Startup problem T112

Forums Forums iLive Forums Archived iLive Discussions Startup problem T112

This topic contains 9 replies, has 6 voices, and was last updated by Profile photo of Stealth Stealth 9 years, 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #23042
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Hi,

    Recently, i had 2 occasions where my T112 would not startup completely.
    in between these 2 occasions the T112 started up fine
    On the first attempt it hanged with a white screen ( just before the screen ” connecting” appears).
    I switched it off an on again and on the second attempt it worked.
    I had no other problems or message
    Could it be due to cold weather? Has anyone experienced the same symptom?
    Regards

    Lieven

    T112/IDR48/R72/IDR16/xDR16/2ACEcards/IPad1
    Save a tree, eat a beaver

    #30190
    Profile photo of Stix
    Stix
    Participant

    Ive also had the white screen hang happen before(approx 18 mths ago) – freaked me out as it was in the middle of a theatre season but thankfully after a restart it booted correctly. It may have been temperature related, or perhaps a network connection or boot order problem? Who Knows? That was with the original IDR48 main board which has since been replaced about a year ago.(A&H’s known Power supply fault caused failure) No probs since then

    Cheers

    Richard Howey
    Audio Dynamite Ltd
    IDR48/IDR16/T112/R72/Mixpad,Tweak,
    Dual M-Dante/DVS, 17″MBP/Logic 9/Custom Mackie Control

    #30191
    Profile photo of jimvoyager
    jimvoyager
    Participant

    I have had the blank screen too. It only happened once I think about a year ago, but a reboot sorted it.
    Then it happened again last November and was permanent.
    I had to have the main board of the surface replaced.
    It could be unrelated.
    Jim

    R72 & IDR32
    MacBook pro
    iPad 2
    Airport express router

    #30192
    Profile photo of kentlowt
    kentlowt
    Participant

    I had this issue and a few other little annoying ones. I was instructed to do a reset which cured all of the annoying little issues I had. So far no lock up either.

    112T/IDR48/IDR16

    #30193
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Thanks guys,
    I sure don’t’ wont to get stuck with a permanent locked surface at startup.
    Stix, as you describe it, it was rather a problem with your rack mainboard.
    @ A&H should i do the reset thing to fix the white screen?
    Or is there something else to do.Can you confirm if it is a problem with the surface mainboard or the rack mainboard?

    Lieven

    T112/IDR48/R72/IDR16/xDR16/2ACEcards/IPad1
    Save a tree, eat a beaver

    #30200
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Lieven

    Yes a reset of the touchscreen computer (SBC) should fix the white screen problem.

    The white screen issue at boot up is caused by the SBC in the surface that runs the touchscreen not booting correctly, this can be temperature related.

    First it would be good to establish which SBC is fitted to your T112. if you go to Utility – Firmware – Firmware version and look at the touschscreen it should tell you which type you are using.

    if you have the Axiom Tech SBC you can press the reset SBC switch located on the back of the surface.
    If you have a fujitsu SBC you will need to power cycle the surface.

    If the SBC goes into a white screen and does not recover after a power cycle then please contact technical support who will be able to resolve you issue.

    Hope that helps

    Regards
    Sam A&H

    #30201
    Profile photo of Rexeltw
    Rexeltw
    Participant

    Might be worth mentioning that you can run the SBC software on an external laptop if you do have an SBC failure. At least you can see whats going on that way.

    .

    Just remember kids no matter how good your mixing is you can’t polish a turd…

    #30203
    Profile photo of Stealth
    Stealth
    Moderator

    Good point Rexeltw.

    Yes you can run the recover SBC software on an external laptop in the event you do have an SBC failure.

    This is included in the firmware package when you download it from the website. you will need to configure a PC laptop to be on a campatible and unique IP address. Run the DL5000SystemManager.exe and then when the connecion failed screen appears point the recovery SBC software at your surface and mixrack.

    Note: this is recovery software only and not recommended to run along side the SBC in normal operation. Please use editor software for that purpose.

    Regards
    Sam A&H

    #30206
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    quote:


    Originally posted by Stealth

    Hi Lieven

    Yes a reset of the touchscreen computer (SBC) should fix the white screen problem.

    if you have the Axiom Tech SBC you can press the reset SBC switch located on the back of the surface.
    If you have a fujitsu SBC you will need to power cycle the surface.

    Hope that helps

    Regards
    Sam A&H


    Sam, I suppose this is a temporary fix at the time of a white screen to try to reset/recycle?
    Is there a permanent solution? reinstall firmware?

    Lieven

    T112/IDR48/R72/IDR16/xDR16/2ACEcards/IPad1
    Save a tree, eat a beaver

    #30212
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Lieven

    Yes the reboot should fix the problem when it happens though is not a permanent solution if the problem persists.
    Reinstalling fimrware will not have an effect.

    If this happens again I would recommend you contact technical support who will be able to directly help you resolve your problem.

    Regards
    Sam A&H

Viewing 10 posts - 1 through 10 (of 10 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.