All user shows gone overnight

Forums Forums iLive Forums Archived iLive Discussions All user shows gone overnight

This topic contains 12 replies, has 5 voices, and was last updated by Profile photo of Geddy Geddy 9 years, 5 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #23034
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Last night mixing console was turned off in abnormal way – power blackout and this morning it started up totally empty. All user shows are gone from the list along with folder. I’m able to take templates and then create new user show, however don’t have any previous shows. Does it have to be like this or something went wrong?

    ddff

    #29038
    Profile photo of Robert
    Robert
    Participant

    i think its 1.83 firmware problem try to install 1.82 and when reinstall 1.83 back, do this with surface and rack connected. maybe it will help i had problem with shows and scenes it was not saving and not recalling, after reinstall works better.

    agutin.com
    1x T80
    2x iDR32
    2 X M-MADI CARDS
    2 X M DANTE CARDS
    desktop+2x RME HDSP MADI
    Macbook Pro,2x Macmini+DVS
    T34-T80-T112-T144
    evolution of SOVIET TANK

    #29042
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Does the system allow to install older firmware version?

    ddff

    #29044
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by ddff_lv

    Does the system allow to install older firmware version?

    ddff


    Yes!

    RayS

    R-72/iDR32/iPS10

    #29045
    Profile photo of ddff_lv
    ddff_lv
    Participant

    OK, will try this. So the procedure is just put older FW and then back 1.83? There is not much sense to stay on 1.82 as all the shows I need are 1.83. Afaik they’re not compatible across versions, right?

    ddff

    #29046
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by ddff_lv

    OK, will try this. So the procedure is just put older FW and then back 1.83? There is not much sense to stay on 1.82 as all the shows I need are 1.83. Afaik they’re not compatible across versions, right?

    ddff


    According to the iLive V1.83 firmware release notes:

    Note 9: Show memories archived in V1.8 firmware are not compatible with V1.7 and older firmware. However, Shows created using older firmware versions can be opened and re-archived in more recent versions. Shows created or re-archived in more recent versions will not load on systems running older feature release firmware. This does not apply to Shows created in maintenance releases within the same feature version, for example V1.83 and V1.82.

    Also, although not recommended I have in the past connected a 1.70 surface with a 1.72 mixrack no problems.. However not sure if the firmware version is the problem……no chance you had a copy of the shows saved on usb key or in a pc/mac??

    Something else comes to mind though, have you by any chance created a “save all” scene of that last show file? if so you might get away with at least you settings for the show by recalling that main scene……might be worth a try……

    RayS

    R-72/iDR32/iPS10

    #29047
    Profile photo of ddff_lv
    ddff_lv
    Participant

    OK, will check that out. Lost shows are not big deal, some had backups. I’m most worried about that behaviour itself, if this would happen between soundcheck and the show, then console price/performance (including fines and lost reputation) drops far below XL8.

    ddff, suspicious

    #29048
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by ddff_lv

    OK, will check that out. Lost shows are not big deal, some had backups. I’m most worried about that behaviour itself, if this would happen between soundcheck and the show, then console price/performance (including fines and lost reputation) drops far below XL8.

    ddff, suspicious


    It is recommended to have some sort of UPS, at least in the event of such power blackouts/brownouts you could have shut down in the normal fashion, even a voltage regulator/surge protector could also have saved the day.

    FWIW the XL8 is a lot more expensive…..>$200,000.!!!! and is no more protected against this kind of occurrences, as far as I know……

    RayS

    R-72/iDR32/iPS10

    #29049
    Profile photo of ddff_lv
    ddff_lv
    Participant

    RayS, it was just surface shut down incorrectly, the IDR was turned off normal way. UPS is attached to iDR. Shows/scenes are stored into iDR, so I’m keen to understand what exactly happened there.

    The XL8 was mentioned not before I think it’s perfec desk (more than that- I have seen it crashing in very bad way), I just ment that stability and reliability is way more important than features, price and other benefits. So if ther’s a problem with FW version or it has to be applied several times before it works stable, I expect some service bulletin or direct info to users, or through dealers (maybe I just haven’t received that info) that there are issues and user action is required.

    ddff

    P.S. I wish I had a possibility to send event logs and tech questions to A&H directly, as existing way takes too much time- I got some questions unanswered for more than 2 months…

    #29051
    Profile photo of Stealth
    Stealth
    Moderator

    Hi ddff

    sorry to hear that you have had this problem, this is not a known issue that we are aware of.
    I do not think this is an issue with firmware, and i’m afraid i doubt reinstalling 1.83 will have any effect in resolving this issue.

    Current settings (including scenes) are stored in the iDR Mixrack, but user shows are stored in the surface SBC.

    The “Power Down” button, under “Utility” is there to ensure that the file system is ready for the power to be turned off. Whilst it is very rare, and unlucky for something to go wrong, if the surface was to power down in any other way, there is a small risk of something significant happening. Loss of the user shows would be a very unfortunate example of this.

    A UPS for the surface as well as the iDR, and using the “power Down” on the touch screen button should have been able to prevent that from happening.

    quote:


    P.S. I wish I had a possibility to send event logs and tech questions to A&H directly, as existing way takes too much time- I got some questions unanswered for more than 2 months…


    Have you submited a Support Ticket to A&H support?
    http://www.allen-heath.com/uk/support/Pages/support.aspx

    Best Regards
    Sam A&H

    #29052
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Sam,

    thank you for input.
    Regarding the ticket, I’ve followed the note on your site “If you are an overseas customer or dealer then please contact your country specific distributor.” I believe this is the bottleneck in my situation. Will send it directly.

    ddff

    #29144
    Profile photo of ddff_lv
    ddff_lv
    Participant

    I want to express my thanks to A&H support people, very competent guys indeed.
    I’ve learned some new things and found out where I was wrong in my understanding how shows are stored.

    ddff

    #29266
    Profile photo of Geddy
    Geddy
    Participant

    I totally agree to ddff! Central support and in particular the local crew in Germany is a matter of fact to tell everybody A&H iLive is the right choice to work with.
    Thank you, guys! Well done! Go ahead…

    Cheers

    Gunter

    Günter Eisbach
    dL-Recording
    Darmstadt / Germany

Viewing 13 posts - 1 through 13 (of 13 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.