Mixpad – works fine for half an hour….

Forums Forums iLive Forums Archived iLive Discussions Mixpad – works fine for half an hour….

This topic contains 18 replies, has 12 voices, and was last updated by Profile photo of Robert Robert 9 years, 5 months ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #23019
    Profile photo of Tyler Marshall
    Tyler Marshall
    Participant

    Hi Guys,

    I JUST received our iDR-16 last week and immediately swapped out our aging Yam O1v. We are a 3-pc band that now tours thru Schools and youth detention centers across Canada, sharing a message to try and get teens to make wise decisions…. etc. etc. Our goal is ULTRA portable since most trips are on the airplane – so I love that the iDR-16 fits in the ‘overhead compartment’.

    Here’s the beef….well first the scenario. Average show: 2 guys with acoustics and vocals on stools, small cocktail kit, total inputs around 12, 2 tracks from the Mac and some tunes. 4 aux sends total (returns for mono IEMs) and L/R bus – VERY simple. The mixrack sits on the floor beside the drums, 3ft ethernet cable to a D-Link 815, multicast ON, just shut down the 5Ghz band at Friday’s show since it seemed to not help at all and the iPad just doesn’t enjoy staying connected to it – apparently 2.4Ghz is more stable anyway?? I’ve got a Macbook Pro that I also (periodically) connect with editor, also wireless.

    So – soundcheck all good, walking around the gymnasium at High School X. 45 mins later add ~300 grade 7 to 9 students and teachers, go sit at the back of the room (appx. 75′) from the router. All students sitting on the floor, I can physically see the mixrack and the router and all the flashing lights. Check ipad – full bars on the wireless.

    We start into the show and everything is fine. Eventually (around 30 mins in) the meters start bouncing around like they are displaying some random song. I STILL HAVE CONTROL. Enjoy the dancing meters for another 10-15 minutes and finally control is gone but the mixpad never actually tells me this. Solution is close mixpad, restart app (re-login) and all good.

    So here are my questions – please answer if you have experienced this and have found a great solution….

    1) A suggestion was made on another post to remove WEP / WPA wireless security and link the MAC address (of the wireless device) on the router…. ???

    2) Has anyone played around with elevating the router like on a mic stand or something?

    3) The problem could be related to the ipad screen turning off or the device going to standby (which I know kills the wireless cause when I click it back on I get the “wireless connectivity lost” notice). I think I’ve ruled this out though since the screen goes on and off usually a dozen times during a show. I will try extending the screen off setting. Any thoughts?

    4) Does anyone have good things to say about running the ipad on the 5Ghz band? I had (until friday) 2 wireless networks – one called ‘mixrack2’ and one called ‘mixrack5’.

    Any comments greatly appreciated – we sometimes run 10 of these presentations in a week so I’d like to get this sorted out ASAP.

    Tyler Martin
    H2 Entertainment, Winnipeg (Canada)
    iDR-16,iPad2 w/mixpad, Macbook Pro w/editor 1.83

    #30034
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Hey Tyler I’ve sent you a reply via email too, but the other thing to double check is that you don’t have any ip address conflicts – sometimes they aren’t immediately apparent – I had issues when I first got my system where I could start & everything went fine for a while but eventually the system freaks out… make sure if you’re using DHCP that you’ve allocated a range well away from your fixed addresses for the rack.

    Adam Biggs
    iDR48 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Windows 7 Pro 64bit
    with Belkin PlayMax N600 HD router
    Dante card tracking into Reaper with playback via FooBar

    #30035
    Profile photo of sraymond
    sraymond
    Participant

    Tyler,

    FWIW, I’ve seen one review where the reviewer wasn’t impressed with the robustness of the IPad’s wireless and I’ve noticed that it will lose signal quicker than my Lenova X61. It also can make a difference with the orientation and even how you hold it. That I suspect is just the nature of the beast and something we have to deal with and be aware of. I think keeping the router up or possibly having some external higher gain antennas up in the air are options that could help. I’m using MAC filtering with a Dlink and haven’t tried WEP yet on it but my home router is WEP enabled and it doesn’t seem to bother with my web connection but it could likely be more trying with MixPad. If you want to use MAC filtering you need your MAC addresses for everything that,s going to connect to the router. I’m not sure if the iDR or instructions are supposed to have that listed but I couldn’t find it anywhere so I had to search and find a command line program called ARP that will give you the MAC of connected hardware. That’s Windows based, I don’t know about Apple software.

    Scott

    iDR 32
    iDR D-Out
    MMO
    Lenova T61, M90, iPad2

    #30036
    Profile photo of Tyler Marshall
    Tyler Marshall
    Participant

    Thanks Scott – The Dlink 815 Router lists the connected devices in the ‘status’ screen so I’ll just grab the MAC addresses from there. I’ll keep an eye on orientation of the ipad – or at least try and figure out where the internal antenna is. I just put it in an Otterbox case so I hope that doesn’t squash it too badly. We have 5 shows this week so I’ll post an update to my findings, and try and get the router elevated a little.

    Tyler Martin
    H2 Entertainment, Winnipeg (Canada)
    iDR-16,iPad2 w/mixpad, Macbook Pro w/editor 1.83

    #30037
    Profile photo of ddff_lv
    ddff_lv
    Participant

    I had similar problem with my system (iDR 32 + TP Link 1043 + iPad + FSC LifeBook P7230). Router is configured to be at 192.168.1.254, DHCP from *.100 to *.105 wireless SSID broadcast off, Wireless MAC filter with just 2 entries for both my devices, iDR default network config, multicast disabled.

    This setup was working without any problems several shows before and worked fine half soundcheck last night. Then I noticed (being just 5m from router) that I can’t select different cannel on IPad- i.e. I could point at the channel, it changed colour as being selected, but right top corner and upper window values told me I’m still in previous. Laptop was 2 metres from router and constantly got message “connection lost”, in the recconect window I was able to look at error log and it said “no route to host” or something like that. I decided I’m getting some radio interference with some unknown and invisible equipment in the venue, so I changed wifi channel from Auto to fixed value (ch. 9). It kind of helped- I could restore connection, it was not very stable, but somehow I managed to finish the show.

    Now I think some improvements are necessary in this system- first of all I’d like to get someone to comment the error log, as I think iDR might also be involved as I had problems to connect laptop directly via cable with static IP, for some reason iDR had some other IP, not the one it is configured for. After rebooting iDR few times it started to connect as expected. Second thing- not my yesterday’s case, but anyway, 2.4 GHz looks like very crowded place and there is not much possibilities to check which channel is free for use in certain venue, maybe I have to go for D-Link and switch to 5 GHz- afaik iPad has this band also (both generations?), however I still need external wifi for my laptop, don’t think the FSC is configured for both bands. Maybe some external antenna would help? Many choices here- starting from omnidirectional 7 dB to huge grid 24 dB directional. On other hand there is some loss in the cable. Any other techniques to improve signal quality (still not sure if that was real problem in my situation as neither laptop and iPad showed connection problems- full bars)

    ddff

    #30038
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    quote:


    Originally posted by H2_Entertainment

    Hi Guys,

    So here are my questions – please answer if you have experienced this and have found a great solution….

    1) A suggestion was made on another post to remove WEP / WPA wireless security and link the MAC address (of the wireless device) on the router…. ???

    2) Has anyone played around with elevating the router like on a mic stand or something?

    3) The problem could be related to the ipad screen turning off or the device going to standby (which I know kills the wireless cause when I click it back on I get the “wireless connectivity lost” notice). I think I’ve ruled this out though since the screen goes on and off usually a dozen times during a show. I will try extending the screen off setting. Any thoughts?

    4) Does anyone have good things to say about running the ipad on the 5Ghz band? I had (until friday) 2 wireless networks – one called ‘mixrack2’ and one called ‘mixrack5’.

    Any comments greatly appreciated – we sometimes run 10 of these presentations in a week so I’d like to get this sorted out ASAP.


    Tyler,

    I used the ipad on the 2,4Ghz network and had the same problems. sometimes a good connection but as soon as the crowd came in, i lost it, even when only 5 meters away from the router.
    Then i bought the DLink 815 and now use the 5Ghz 811.a (selecting the ‘a’ instead off g or n is very important for stability and range) to connection to the ipad.
    I switched off WEP/WPA and use MAC filtering . It is also important to disable ‘broadcast router name’
    The router is mounted on a mic stand.
    I had to disable the 2,4GHz network on the router because the ipad was constant switching between the 2,4 and 5GHz. Maybe there is a workaround for that but because i do not need the 2,4 i didn’t bother.
    Now i have a rock solid connection every time, even at longer distance.

    if you like, i post a picture of the router on the stand and the setting for the IDR815.
    it is also important to never let the ipad go in to low power/sleep mode as it does shut down the wifi.

    Lieven

    T112/IDR48/R72/IDR16/xDR16/IPad1
    Save a tree, eat a beaver

    #30039
    Profile photo of Joe90
    Joe90
    Participant

    Hi Tyler,

    With regards to elevating the router, my iDR 32 is mounted in a 8U case with a drawer for my emergency lap top. In the top face of the case I mounted a speaker pole socket. The router is Velcro’d to a speaker pole stand (the small plastic type you mount lights too) and this sits in the back of the rack when all pre wired up. When I get to gig, stick a speaker pole in the socket on top of case remove the router from back of case and place on top of speaker pole… Job done…

    Cheers,

    Gary.

    iDR-32 – Netgear Router
    Motion Computing LE1700 -wireless.
    Dell Latitude – hardwired to MixRack for emergencies!
    iPad2 & MixPad & Spashtop.
    Dante – in the very near future.

    #30041
    Profile photo of David Haughton
    David Haughton
    Keymaster

    Hello everyone. I just registered and was wondering that I will make a little offtopic here. If the category is wrong, moderation, please move the topic to proper forum category. This is my first message on this board. I would be grateful if anybody could help me with that problem. The one who can resolve my issue gets served with bottle of beer :)

    _______________
    [url=http://wyszukiwarka-mp3.eu/mp3/%203%20razy%20TAK/%20lekcja%20historii,8f3f94088e90ed2f83673226486432e1,[muzyka%20z%20filmu]%20Ostatni%20Dzwonek.html]wyszukiwarka mp3[/url]

    Geminis

    #30042
    Profile photo of guyharris
    guyharris
    Participant

    Hi guys and gals,

    We’ve had some problems with WiFi. In particular, the high power antenna we use for our system interferes with the wireless MIDI receiver for our Roland Ax. (M-Audio MidAir.)

    It helps to run the system over 5GHz, but this unfortunately precludes use of the iPhone / Tweak, which is one of the biggest advantages of the iLive system (for us.)

    Unfortunately, we can’t run the antenna in dual 2.4/5GHz mode, and in any case, we would still then get problems with the wireless MIDI.

    As the available frequency bands decreases with the reallocation program here in Europe, I expect that more and more of our equipment will run over WiFi (mics, IEM, iLive, WIDI, DMX, etc). In spite of it being not exactly legal, I intend to experiment with the use of over-powered antennae at venues, because I am afraid that the WiFi environment is going to become unsustainable in the long term, with everyone coming to gigs with their smartphones switched on and trying to log on to whatever routers are available. We already had problems in 2010 at one venue, and from speaking to various people here in Holland, it appears that some imported equipment from poorly-regulated countries (i.e. China!) uses illegal frequencies that interfere.

    Thoughts?!

    Cheers!

    http://www.pianojam.nl

    #30044
    Profile photo of Geddy
    Geddy
    Participant

    Hi All, I absolutely confirm Lieven’s statements as I got same experiences and I’m running my setup quite similar. The 2.4GHz is a NOGO as all standard WIFI devices and Bluetooth and… are polluting this range. I tested a couple of different router/antenna positions as well but today I use a twin-router config as 5GHz needs physically a line of sight and covers max. 40-50m (standard routers as DLink815 etc.). One Router on top of mix rack-case for stage purposes only (monitor check etc.) and second router close to may working position (FoH, mixing position). Important is that both iPad receives router and vice versa for a stable connection and is not disturbed by many other devices (10-30% of crowd brings a smart-phone today I expect) being active in this frequency range. I think in long term aspects WiFi will become a more and more critical path for remote control applications, unless it get’s special or professional frequencies.

    Cheers!

    Gunter

    #30116
    Profile photo of AndyH
    AndyH
    Moderator

    Hi All,

    Many questions have been raised and answered already, but I’ll try and pick out a few that haven’t yet been answered;

    In answer to H2_entertainment’s 1st post:

    WPA vs MAC Filtering: Either is acceptable security. Both protect your WiFi from other people connecting to it. We recommend using either, but it’s often easier to start with WPA (not WEP if possible).

    iPad Standby: You will often find the WiFi has been lost if the iPad goes to sleep, so to always have iPad control we recommend switching your iPad standby to ‘never’.

    2.4Ghz and 5Ghz Wireless: 2.4Ghz is usually better than 5Ghz when it comes to line of sight. 2.4Ghz usually copes better if you have less or no line of sight between your iPad/Laptop and the router/access Point. But as mentioned already 2.4Ghz often gets used by many other users. Therefore 5Ghz is there to avoid the interference.

    In answer to ddff_lv’s 1st post:

    Trouble connecting Editor: If you haven’t already, try disabling all other network adaptors apart from the one you’re trying to use to connect to your MixRack.

    iPad on 5Ghz for both generations: Yes both iPad1 and iPad2 have 5Ghz capabilities.

    Check which WiFi channel is free: It is possible to check which WiFi channel is free, check out; http://www.metageek.net/products/inssider/. This won’t pick up any interference, or show you if an AP isn’t sticking to its channel width very well, but it will give you some idea of what access points are around.

    In answer to Lieven Dewispelaere 1st Post:

    iPad Switching between 2.4 and 5Ghz: On the iPad if you select the WiFi network you don’t want your iPad to switch to, and press’ Forget this Network’ that should stop your iPad from connecting to that network. Or there is a switch that says ‘ask to join networks’, which is also worth a try.

    I think Joe90 had some good comments about router/access point positioning. Certainly up high is often best, and getting line of sight can really help.

    I hope this answers any outstanding questions, please let me know if I need to explain in any further detail or have missed any questions.

    AndyH

    #30121
    Profile photo of Robert
    Robert
    Participant

    http://www.senao.com/English/Default.aspx?TYPE=vipplayercard.htm&PT=product_t&tv_TCAT_POS=0&PID=02010021&CATNO0=B&CATNO1=B21&CNT=1

    these are illegal in Russia but very powerful :)
    distance is monstrous:)

    1km – 30km i think your MIX will be too silent to control!

    they have 150mbps one:
    http://www.senao.com/English/Default.aspx?TYPE=vipplayercard.htm&PT=product_t&tv_TCAT_POS=0&PID=02010011&CATNO0=B&CATNO1=B21&CNT=1

    Cheers

    agutin.com
    2x iDR32 +MADI OPTION
    MacBook,
    desktop+2x RME HDSP MADI 2 X M DANTE CARDS

    #30122
    Profile photo of Joe90
    Joe90
    Participant

    30km! Love it…! Quite fancy mixing a gig sat at home on the sofa. No more grief from the drunk girlfriend of the lead guitarist saying she can’t hear him!

    Cheers,

    Gary.

    iDR-32 – Netgear Router
    Motion Computing LE1700 -wireless.
    Dell Latitude – hardwired to MixRack for emergencies!
    iPad2 & MixPad & Spashtop.
    Dante – in the very near future.

    #30125
    Profile photo of guyharris
    guyharris
    Participant

    @ Robert: we use exactly that antenna at our gigs, and I can confirm that even my iPhone will connect from the neighbouring building … I hate to think what it’s doing to the drummer’s brain!

    @Gary: custom-moulded IEMs – guaranteed to reduce whinging girlfriend / guests / hotel manager by 27dB! :-)

    http://www.pianojam.nl

    #30135
    Profile photo of Robert
    Robert
    Participant

    @guyharris : i can assure you that drummers usually do not employ this useless muscle…:-)

    agutin.com
    2x iDR32 +MADI OPTION
    MacBook,
    desktop+2x RME HDSP MADI 2 X M DANTE CARDS

Viewing 15 posts - 1 through 15 (of 19 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.