Surface output tab missing R72 > iDR10 via port B

Forums Forums iLive Forums Archived iLive Discussions Surface output tab missing R72 > iDR10 via port B

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Marc-More-Stage Marc-More-Stage 9 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22983
    Profile photo of Marc-More-Stage
    Marc-More-Stage
    Participant

    When we use our R72 with our iDR10 connecting ACE to port B on the iDR10 (port A is Ethersound), the surface tab is missing in the output page. It is, however, to be found when using the PC editor. Is this a bug?
    regards, Marc

    More Stage Services
    The Hague – Holland
    iLive 144 – R-72 – iDR10 – iDR16

    #29871
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Marc

    The reason you cannot see the surface tab on your R72 is that you do not have a valid surface link for the system.

    With iLive PortA is designed primarily as a mixrack to surface audio link, portB is designed for system expansion. If you do not have a valid surface link then the system will hide the option to adjust your surface output settings as they would not work anyway.

    To fix this fit your ACE module to PortA of the iDR10 and Ethersound to PortB. Then connect ACE portA on the iDR10 to the ACE port on the R72.
    Note: make sure you also fit the ‘bridge control network’ port on the ACE module in PortA to a free network port on the CPU rack. You should then be able to access the outputs page on the R72.

    Regards
    Sam A&H

    #29873
    Profile photo of Marc-More-Stage
    Marc-More-Stage
    Participant

    Hi Sam,

    Thanks for that. I do understand the theory.
    In practice however, the output routing, done via the editor does work and with the right ethersound to ace patch I got all surface IO to work except for the surface talk back. This was just a one off and if we were using this config regularly I would move the ace to port A.

    regards,
    Marc

    quote:


    Originally posted by Stealth

    Hi Marc

    The reason you cannot see the surface tab on your R72 is that you do not have a valid surface link for the system.

    With iLive PortA is designed primarily as a mixrack to surface audio link, portB is designed for system expansion. If you do not have a valid surface link then the system will hide the option to adjust your surface output settings as they would not work anyway.

    To fix this fit your ACE module to PortA of the iDR10 and Ethersound to PortB. Then connect ACE portA on the iDR10 to the ACE port on the R72.
    Note: make sure you also fit the ‘bridge control network’ port on the ACE module in PortA to a free network port on the CPU rack. You should then be able to access the outputs page on the R72.

    Regards
    Sam A&H


    More Stage Services
    The Hague – Holland
    iLive 144 – R-72 – iDR10 – iDR16

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.