Surface input configuration

Forums Forums iLive Forums Archived iLive Discussions Surface input configuration

This topic contains 8 replies, has 4 voices, and was last updated by Profile photo of lawbass61 lawbass61 9 years, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #22850
    Profile photo of lawbass61
    lawbass61
    Participant

    Ok, I have read thru the manual and cannot for the life of me figure out how to re-assign the input configuration on the surface. We have 16 inputs on the surface (8 1/4, 1 pair RCA, 1 pair Spdif). The Idr48 has 48 inputs, and those are assigned, logically enough, as input channels 1-48 by default. However, the remaining 16 input channels on my surface (T112) are NOT by default set up as the remaining 16 channels 49-64. Instead, some of them repeat. For instance, if I assign input channel strips on Bank 1 and 2, Layer D to be input channels 39-64 so I can easily see them, here is what shows up as socket ID:
    49-S A1, 50-S A2, 51-S A3, 52-S A4. So far so good. But then those same assignments repeat on 53-56, instead of A5-8. Then I get the C input assignments C1-C4. Then, on 61-64, I get C7, C8, C7, C8. I therefore am not finding surface inputs A5-8 anywhere, and likewise am missing surface inputs C5-6. I know I am missing something logical, but I am lost. Any help will be appreciated.

    Jon

    Jonathan Wade
    Suburban Legend Audio

    #28664
    Profile photo of Detonator
    Detonator
    Participant

    Jonathan –

    SELECT the channel strip you want to use, then on the TOUCHSCREEN, touch PREAMP and that box will have a “source select” box on the top left. Touch that box and select “surface” on the drop-down and then name the input(s) you wish to use. Hopefully this is what you are inquiring about… (p. 33 on manual)

    -Tim Tyler

    #28665
    Profile photo of lawbass61
    lawbass61
    Participant

    Brilliant. Thanks Tim.

    Jonathan Wade
    Suburban Legend Audio

    #28666
    Profile photo of lawbass61
    lawbass61
    Participant

    Well, it works, but if I switch layers they keep switching back. I will keep at it. Seems the surface input configuration is a bit odd to me even when I loaded the default.

    Jonathan Wade
    Suburban Legend Audio

    #28671
    Profile photo of SteffenR
    SteffenR
    Participant

    quote:


    Originally posted by lawbass61

    Well, it works, but if I switch layers they keep switching back.


    What you mean with that…
    Don’t forget to apply the changes…

    SRV-AVB
    R-72, iDR-16, xDR-16

    #28672
    Profile photo of lawbass61
    lawbass61
    Participant

    I mean I set up my surface inputs A1-8 to appear on channel strips 49-56 one at a time on a layer, hitting apply each time. I then set up surface inputs C1-8 on another layer to appear on channel strips 57-64 one at a time, likewise hitting apply each time. However, when I switch back to the first layer, those changes do not appear to have been kept.

    Jonathan Wade
    Suburban Legend Audio

    #28673
    Profile photo of SteffenR
    SteffenR
    Participant

    It works as expected here…
    to wich inputs does it change after the prozedure?

    SRV-AVB
    R-72, iDR-16, xDR-16

    #28674
    Profile photo of Stix
    Stix
    Participant

    Perhaps the surface strips in different layers are using the same DSP channels? I notice you use the terms “channel strips 57 – 64” As surface channel strips can be in any location and have any input source you need to work/think from the DSP (processing) channel number instead. The DSP channel is listed in the top of each preamp screen or you can view it globally accross the surface using the ALT View surface button (Go to surface setup/preferences?/Alt View tab first and set Alt View to DSP channel). Also – make sure you exit from any of the setup windows (Surface setup/Mixrack set up/ Name and Colour)when working normally as these are special set up windows that change displayed strip information

    Cheers

    Richard Howey
    Audio Dynamite Ltd
    IDR48/IDR16/T112/R72/Mixpad,Tweak,
    Dual M-Dante/DVS, 17″MBP/Logic 9/Custom Mackie Control

    #28678
    Profile photo of lawbass61
    lawbass61
    Participant

    Stix, I think you may have nailed it. I spend a while last night going one at a time, then both applying the change and also saving it as a show. Once I finished, and updated the show for the last time, it all stayed how I wanted it, and it is saved as my “default” show. Thanks all.

    Jonathan Wade
    Suburban Legend Audio

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.