touch screen restart By itself !!

Forums Forums iLive Forums Archived iLive Discussions touch screen restart By itself !!

This topic contains 6 replies, has 7 voices, and was last updated by Profile photo of Stealth Stealth 9 years, 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #22833
    Profile photo of humlivehouse
    humlivehouse
    Participant

    My ilive t112 touch screen restart By itself

    Has anyone ever seen me like this problem ?
    Have Solution ? Thank you very much

    humlivehouse Live sound system service company in Thailand

    #28571
    Profile photo of mumu
    mumu
    Participant

    strange could you describe:
    do you plug in the power and it starts – while the power button is off ?
    or does it restart while it is on ? then it must be a “serious” problem and you better call your service (importing company in thailand).

    cheers
    dave

    allen&heath iLive-144 /idr 10 / idr 48 /dante (i want midi in dante!)

    #28573
    Profile photo of KB7981
    KB7981
    Participant

    A couple of days ago I reset the times on our units (mixrack, surface and touchscreen) so they would all read the same time for logging purposes. After doing that, the touchscreen will restart.

    Kris
    Indiana, USA

    #28582
    Profile photo of kentlowt
    kentlowt
    Participant

    I had that happen with an ip address conflict. After we fixed the router it never happened again. For some reason the router decided to assign an ip address the same as the console…never did figure out why it did that. We just reset the configuration and moved the assignable ip addresses way up high and everything worked right.

    112T/IDR48/IDR16

    #29562
    Profile photo of sound
    sound
    Participant

    Having the same issue with an ILive144/IDR10 1.82
    Since a couple of weeks it happend 4 or 5 times – without touching anything the TS just reboots by itself.
    The only pattern is that it happens ca. half an hour after booting up the system – afterwards it runs fine so far.
    Any hints appreciated.

    Greetings,
    Walter

    #29725
    Profile photo of Giorgiomotore
    Giorgiomotore
    Participant

    Hi
    HAd same Probleme last Fryday and today: Setup T112 iDR48 Monitor T112 Idr 32 FOH both with DANTE. Started up after lets say 30 Minuts both desks crashed, and restarted . LAst FRyday show without problems. Today stabel at the moment. Firmware 1.82.
    Any ideas?
    Flavio

    #29732
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Sound/Giorgiomotore

    Can you first please update your firmware to v1.83 and see if the issue still remains?

    Regards
    Sam A&H

Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.