Beginning with Dante

Forums Forums iLive Forums Archived iLive Discussions Beginning with Dante

This topic contains 70 replies, has 20 voices, and was last updated by Profile photo of mumu mumu 10 years, 1 month ago.

Viewing 15 posts - 31 through 45 (of 71 total)
  • Author
    Posts
  • #28636
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by john@eartsinc

    quote:


    Originally posted by RayS

    quote:


    Originally posted by john@eartsinc

    I’m pretty sure that I’ve just got a bad M-Dante Card
    John
    System Integrator
    Entertainment Arts Inc.


    Or……… a bad ethernet cable??!!

    RayS
    R-72/iDR32/iPS10


    Um, I definitely switched ethernet cables before switching computers, ilive systems, harddrives, etc. The chances of 4, pre-built, ethernet cables (that I tested with a Cat5E tester) being bad is slim to none.

    John
    System Integrator
    Entertainment Arts Inc.


    OK, then can you try with another card from an A&H rep…..or meet with a rep that has a similar install?? I remember my first try with a M-MMo card was not successful and a replacement card worked fine…….as the card is sold through A&H I would imagine they would somehow service it in any way they can, so if you haven’t already please submit a ticket to A&H service ….also you might want to look in this thread to see if it addresses your issues….http://iliveforum.allen-heath.com/topic.asp?TOPIC_ID=1617

    hope that helps,

    RayS

    R-72/iDR32/iPS10

    #28640
    Profile photo of john@eartsinc
    john@eartsinc
    Participant

    quote:


    Originally posted by RayS

    quote:


    Originally posted by john@eartsinc

    quote:


    Originally posted by RayS

    quote:


    Originally posted by john@eartsinc

    I’m pretty sure that I’ve just got a bad M-Dante Card
    John
    System Integrator
    Entertainment Arts Inc.


    Or……… a bad ethernet cable??!!

    Spoke with A&H rep today. My new card should depart next week. I hope this fixed the issue. Someone who was at Infocomm told me that it may not work with a processor lower than a Quad Core. I could see this maybe being the case with 64×64 channels, but not for any channel count lower than that. Could someone confirm this rumor? Thanks Ray.

    RayS
    R-72/iDR32/iPS10


    Um, I definitely switched ethernet cables before switching computers, ilive systems, harddrives, etc. The chances of 4, pre-built, ethernet cables (that I tested with a Cat5E tester) being bad is slim to none.

    John
    System Integrator
    Entertainment Arts Inc.


    OK, then can you try with another card from an A&H rep…..or meet with a rep that has a similar install?? I remember my first try with a M-MMo card was not successful and a replacement card worked fine…….as the card is sold through A&H I would imagine they would somehow service it in any way they can, so if you haven’t already please submit a ticket to A&H service ….also you might want to look in this thread to see if it addresses your issues….http://iliveforum.allen-heath.com/topic.asp?TOPIC_ID=1617

    hope that helps,

    RayS

    R-72/iDR32/iPS10


    John
    System Integrator
    Entertainment Arts Inc.

    #28656
    Profile photo of letmefix
    letmefix
    Participant

    I don’t want to sound like a broken turn table, however can A&H comment on the availability of this card in North America territory?
    My supplier(Fullcompass) still doesn’t have any word.

    IDR32
    Motion Computing LE1700
    idontPad1&2
    Where is my DANTE?

    #28675
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    Hi all,

    For Dante availability in any territory please contact the relevant A&H distributor:
    http://www.allen-heath.com/UK/Company/Pages/Distributors.aspx

    @letmefix – Someone from our American distributor AM&S will be contacting regarding your query.

    I hope this helps.

    Ben


    Allen & Heath Technical Support
    http://www.allen-heath.com/support

    #28704
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Hey folks, I’m just beginning to mix the first live recording I did with my Dante – this is the first thing I’ve looked at & I haven’t done much other than shuffle faders so far… pretty happy with the quality!
    http://soundcloud.com/biggsounds/i-could-die-looking-at-you/s-PcFYx

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Windows 7 Pro 64bit
    with Belkin PlayMax N600 HD router
    Sennheiser IEM (for PFL)
    Dante card

    #28707
    Profile photo of letmefix
    letmefix
    Participant

    Hi Ben;

    Nobody contacted me yet from American distributor AM&S.
    So I called Fullcompass and was told that they are expecting a few Dante cards by the end of July. They said they have been expecting since March. Who knows what is going on.

    IDR32
    Motion Computing LE1700
    idontPad1&2
    Where is my DANTE?

    #28709
    Profile photo of Biggsounds
    Biggsounds
    Participant

    I’d be starting to think about importing one – it’s bizarre that no-one in the states can sell you this card! Not sure what the European pricing is, but they retail in Australia for $2299, drop me an email if I can help you out from this side of the pond.

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Windows 7 Pro 64bit
    with Belkin PlayMax N600 HD router
    Sennheiser IEM (for PFL)
    Dante card

    #28711
    Profile photo of scruffyd
    scruffyd
    Participant

    Great recording Biggsounds. Mid/side room arrangement picking up the choir also? Sounds like a nice room for recording.

    IDR32
    Dante card
    Macbook pro 17
    Ipad2 + mixpad
    Aiport express

    #28713
    Profile photo of Biggsounds
    Biggsounds
    Participant

    The m/s pair (sE Titans set to omni + fig 8) was at the back of a pretty ordinary sounding hall, with about 300 people between the performers and mikes – the close mike was a single Rode NT1A, and there’s just a hint of violin & guitar DI… simple as it gets but it just worked!!! Bear in mind too, this was a live show recording so that sound from the room mikes was off the PA, not exactly an ideal situation (the single mike tune was actually an afterthought from the performers, they called me from the airport before they flew up and asked if we could do it), hence not using too much room!

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Windows 7 Pro 64bit
    with Belkin PlayMax N600 HD router
    Sennheiser IEM (for PFL)
    Dante card

    #28720
    Profile photo of johnse
    johnse
    Participant

    quote:


    Originally posted by john@eartsinc

    “Pops” still continue on just about every channel. Audinate assures me that it is not a clocking issue (I don’t see how it could be anyways). I’m pretty sure that I’ve just got a bad M-Dante Card. [:(] I’ll reply to this when a solution comes up. I want to document all this for anyone else’s future issues…….What are forums for, right?


    There are two things to check in the clocking. You have already set the iDR-48 as the master clock, but did you set it to use the “external clock”? It was this last setting that got rid of the crackles for me.

    iLive T80/32/Dante

    #28722
    Profile photo of Biggsounds
    Biggsounds
    Participant

    I got some crackles and pops on the last recording I did, but I was really rushing to set it up so I’m going to have to go back & check out what I have the defaults set to – something must have changed between the very clean first couple of trys and the last one… good thing it was just a freebie I did at a party gig!!!

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Windows 7 Pro 64bit
    with Belkin PlayMax N600 HD router
    Sennheiser IEM (for PFL)
    Dante card

    #28731
    Profile photo of gilparente
    gilparente
    Participant

    could sound like a broken record here, but pops and clicks are 99% of the time a clocking issue. Haven’t been proven wrong on this yet. :-)

    Check some set up menus in the iLive to make sure PortB Dante is set up as the master.

    John Williams, a coworker of mine, who has posted here, had the same problem and maybe he will chime in with his solution.

    Gil Parente
    Design & Integration
    Entertainment Arts, Inc.

    #28732
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Yes, I’d assume I just didn’t set the clocking up right – as I said I was in a rush so it was an afterthought recording! I haven’t had a problem with it previously, so I’ll just go back in & make sure my shows are configured correctly before the next outing.

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Windows 7 Pro 64bit
    with Belkin PlayMax N600 HD router
    Sennheiser IEM (for PFL)
    Dante card

    #28736

    Hi Biggsounds

    Please check your Dante Controller settings:

    Under the CLOCK STATUS tab the ‘Slave To External Word Clock’ option for the M-Dante card needs to be ticked YES as the M-Dante module clocks from the iLive.

    Hope this helps.

    support@allen-heath.com

    #28737

    Hi All

    quote:


    Originally posted by Biggsounds

    I’d be starting to think about importing one…


    Just want to add a word of caution here.
    We’d advise against importing from other territories; we are aware there may be delays in some places getting hold of new modules, but any benefit of getting a card sooner by importing may be lost if you need local support for your system from the local distributor.

    If you purchase hardware overseas, that module is then, effectively, a ‘grey-import’ and our official distributor in your territory is not be obliged (and may not be too keen) to support any issues you might have.

    This may sound a bit corporate, but it’s not; it’s a word to the wise to stop & think where you make a purchase before investing four figure sums.
    AM&S will have info on availability in the USA; if you’re finding it difficult to get hold of info, let us know at UK Support:
    http://www.allen-heath.com/uk/support/Pages/support.aspx

    support@allen-heath.com

Viewing 15 posts - 31 through 45 (of 71 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.