editor compatibel 1.70/1.72…!!!urgent!!!

Forums Forums iLive Forums Archived iLive Discussions editor compatibel 1.70/1.72…!!!urgent!!!

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of selfmade selfmade 10 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22760
    Profile photo of selfmade
    selfmade
    Participant

    hi,

    i have a local ilive runinng on 1.70,
    can i use a scene from the 1.81 firmware?

    and if not, i would like to install the 1.70 version but i can only find the 1.72!
    are they compatible, or does someone have the 1.70 available?

    thx, timo

    greetings from hamburg

    IDR 48 / T112 / Laptop

    #28149
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by selfmade

    hi,

    i have a local ilive runinng on 1.70,
    can i use a scene from the 1.81 firmware?

    and if not, i would like to install the 1.70 version but i can only find the 1.72!
    are they compatible, or does someone have the 1.70 available?

    thx, timo

    greetings from hamburg

    IDR 48 / T112 / Laptop


    you can’t use 1.80 with 1.70 but 1.72 is perfectly compatible…..

    RayS

    R-72/iDR32/iPS10

    #28151
    Profile photo of selfmade
    selfmade
    Participant

    thx

    greetings from hamburg

    IDR 48 / T112 / Laptop

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.