iDR32 preamp issues

Forums Forums iLive Forums Archived iLive Discussions iDR32 preamp issues

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of Biggsounds Biggsounds 10 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22724
    Profile photo of Biggsounds
    Biggsounds
    Participant

    I’ve got an odd problem with my rack – 4 preamps have started acting strangely: B2 & B3 have dropped a significant amount of gain (and if you crank them up it doesn’t seem to improve until suddenly they go through the roof), while A7 & B7 now have way MORE (at least 10-15db) gain than the rest.
    Go figure – anyone have any ideas? I’ve checked the assignments; pads; phantom on/off; reset all channel processing etc, no improvement.

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #27921
    Profile photo of RayS
    RayS
    Participant

    have you tried resetting the cpu? it might be worth a try……..

    Save you present settings then locate the plastic plug in the rear of your iDR32 for the dip switch access…….

    RESET SWITCH FUNCTION
    Switch 1 Resets mixer settings
    • Processing – current settings [iDR-32/48]
    • Strip assignments [T80/112]

    Switch 2 Clears all scenes [Both i-Live and iDR-32/48]

    Switch 3 Clears configuration sector
    • Input setup – mono and stereo channel settings [iDR-32/48]
    • Mix configuration [iDR-32/48]
    • Buss configuration [iDR-32/48]
    #9642; Reset user profiles
    User names
    User passwords
    User permissions
    User default power-up scene
    • IP address [Both T80/112and iDR-32/48]

    Switch 4 Reset user profiles. [iDR-32/48]
    • User names
    • User passwords
    • User permissions
    • User default power-up scene

    RESET PROCEDURE
    1. Power OFF.
    2. Move appropriate switch to UP.(switch3 for you Biggsounds))
    3. Power ON. Allow system to boot.
    4. When system has booted – power OFF.
    5. Move switch to DOWN.
    6. Re-boot system.

    hope that helps……

    RayS

    R-72/iDR32/iPS10

    #27924
    Profile photo of kentlowt
    kentlowt
    Participant

    I am sure you probably already checked for some kind of corrosion?

    112T/IDR48/IDR16

    #27927
    Profile photo of Joe90
    Joe90
    Participant

    Had this with my iDR-32 new out of the box and it had to be returned to A&H.

    Slot A1 with a source plugged in went from nothing on the meter to permanently into the red with 1db increase then back to nothing with the next, totally un-controllable.

    l know someone who had another make of digital desk and fried the preamp control by accidently applying phantom power to a CD player plugged into the XLR inputs not via a DI box, it also messed the CD up. I try and always use DI boxes on everything thats not a mic source.

    Gary.

    iDR-32
    Motion Computing LE1700
    iPad – sometime soon

    #27931
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Cheers guys, I’ll try the reset and go from there.

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.