T112 PSU noise

Forums Forums iLive Forums Archived iLive Discussions T112 PSU noise

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of abstractnoise abstractnoise 10 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22643
    Profile photo of Rexeltw
    Rexeltw
    Participant

    Hi guys

    Anyone else experienced a noisy PSU on their T-surface? I know switch mode PSU’s can be slightly noisy but this is quite noticable in a quiet room. Maybe I’m just a bit paranoid but I’m used to the modular surfaces which are quieter than this.

    Any thoughts?

    .

    Just remember kids no matter how good your mixing is you can’t polish a turd…

    #27413
    Profile photo of Rexeltw
    Rexeltw
    Participant

    No thoughts then! Guess I’ll try A&H on Thursday when they finish stocktake…

    Just remember kids no matter how good your mixing is you can’t polish a turd…

    #27438
    Profile photo of abstractnoise
    abstractnoise
    Participant

    Yes, our T80’s have been a little noisy. The hired (older) units were noisier than the brand new ones, but even our new T80 is quite noticeable when nothing else is happening. It’s currently masked by the 10K-Lumen projector on the next floor up, so it’s no real problem for us in daily use.

    Work web: http://www.allsouls.org
    Home web: http://abstractnoise.co.uk

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.