Multicast, MixPad and Wireless.

Forums Forums iLive Forums Archived iLive Discussions Multicast, MixPad and Wireless.

This topic contains 92 replies, has 24 voices, and was last updated by Profile photo of woutert woutert 9 years, 9 months ago.

Viewing 15 posts - 46 through 60 (of 93 total)
  • Author
    Posts
  • #28274
    Profile photo of soundman47
    soundman47
    Participant

    quote:


    Originally posted by Christopher Johnson

    quote:


    Originally posted by soundman47

    quote:


    Originally posted by Christopher Johnson

    quote:


    Originally posted by soundman47

    So I just went and bought the Belkin Play N600 HD that was recommended at the beginning of this thread. I hate it. I got it and went in and configured it and the system connected right away but NO METERS. I tried everything. This router doesn’t give you the advanced options to go in and do what you need to. I then switch back to the Netgear WNDR4000 (N750) and the meters came back . . .and then they froze again. This is the problem I am having with the Netgear unit. I have been watching it with the stopwatch on my phone and it freezes right around 4 min. every time. I still have control over the console, just no meters. If any of you have this router working correctly, I would love to know your router configuration to make sure that I am not missing something. I don’t know what else to change.

    Thanks!
    Jaylon

    T112/IDR48
    T80/IDR32
    iPad 2
    Netgear N750 router
    Everything updated to current FIrmwre


    Jaylon,

    When you say you have control over the console, Do you mean the mixpad app working without the meters?
    Have you factored out any wireless interference?
    Not sure if you are testing it in the same place or area, and have you moved the router to a different spot?
    Do you have any other connections to the router?
    Interesting that the same issue is present with a different router.

    Start with one connection at a time.
    I have done this recently to factor out ip issues, and added one extra connection at a time to find problems.
    I recently reconfigured my IP addresses and started fresh.
    Editor first, started mixpad, then I threw itweak in from my ipod touch and then finally, connected my T112. It all worked at the shop, but it also slowed down performance of the entire system with that many connections.

    Here is my reality…when you take all your gear to a different place or room, there is no guarantee your going to get a rock solid wireless connection.
    I am limiting my wireless connections at future shows.

    I can relate to your struggles, and hope you figure it out soon.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND
    Airport Extreme & Express
    Dante May?


    Christopher, yes. The mix pad app is working, just the metering stops. Just to clarify, I never had both routers hooked up at the same time. I also had the issue at the show and back at my office. I didn’t have the same issue with both routers. The Netgear would give me meters and then the meters would freeze after about 4 minutes. I never got meters on the Belkin unit.

    I just got back from the store and went and bought the Cisco/Linksys E3000. The only thing I have done to it was change the IP address so there is no conflict with the system. I just connected it to the iLive setup and WHEW! Everything is working fine and I have been watching my meters bounce around for almost 10 min. I don’t know what the difference is but I think I will be returning the Netgear and keeping the Cisco. I’m going to see how long this will run and post an update if it locks up.

    Thanks!
    Jaylon

    T112/IDR48
    T80/IDR32
    iPad 2
    Netgear N750 router
    Everything updated to current Firmware


    Another user recommended that E3000 to me as well.
    Great, If it works for you- I will put that one first in line.
    Keep us posted, please.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND
    Airport Extreme & Express
    Dante May?


    Ok. I’ve tested the hell out of this. A few hours now, turning wi-fi on and off, changing from channel mode to mix mode on the app, launching Editor, you name it. ROCK SOLID! The Linksys/Cisco E3000 is hands down the winner. I know that it is going to be replaced by the E3200 (I hope they are the same). It was VERY simple. All I did was set the IP address of the router to 192.168.1.11, change then SSID names, and set my own password and have had NO issues for the almost 3 hours. I HIGHLY recommend using this router for the mixpad app & editor.

    Thanks for the help!
    Jaylon

    T112/IDR48
    T80/IDR32
    iPad 2
    Linksys/Cisco E3000 router
    Everything updated to current Firmware

    #28275
    Profile photo of woutert
    woutert
    Participant

    quote:


    Originally posted by soundman47

    …Ok. I’ve tested the hell out of this. A few hours now, turning wi-fi on and off, changing from channel mode to mix mode on the app, launching Editor, you name it. …


    I’d call it rock solid if you have those same results over and over, at different venues. I have had rock solid performance with all routers that I tested… at home.

    Wouter

    #28300
    Profile photo of Andy
    Andy
    Participant

    Hello everybody,

    I’ve been using an old cheap router without having multicast enabled, and all went well, but sometimes the connection to the iPad had been interrupted. Now I bought the Belkin router, and had no interruptions …. at least this afternoon ;-) . Then I wanted to try multicast. I switched multicast on (enable) and the system restarted. Then I reconnected the editor (notebook wired to the router)and the Mixpad app. It seemed to work, but neither the editor nor the mixpad showed any metering (or gain reduction in the compressor section). I had full control over all parameters and could change anything I wanted with the editor, but no metering at all.

    I disabled multicast, and after reconnecting and starting everything the meters were there. Since it’s the same with the Mixpad and the editor, I think it’s not the known iPad problem, which can be solved by switching meters off and on. Do I have to change settings within the router? I could not find anything related to multicast in the manual of the Belkin.

    Thank you for any suggestions or solutions.

    Andy

    #28349
    Profile photo of Biggsounds
    Biggsounds
    Participant

    so i tried to install the Belkin today – im having many of the same issues as listed above… no metering in either editor or mixpad, full control, but again can’t seem to find anything about multicast in the router settings (or manual).
    additionally i’m not having much luck running a wired network via the router ports, but that could be me ;)
    Can someone at A&H chip in on this, i assume if you’ve had it running in the workshop you’ve either not had these issues or found a workaround?

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #28350
    Profile photo of mumu
    mumu
    Participant

    hey i did exactly the setup i ve found on the a&h website (router settings) ever since it is ok

    cheers
    dave

    allen&heath iLive-144 /idr 64 / idr 48 (i am convinced audionate is not delivering coz i am a frank zappa fan)

    #28351
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Thanks Dave, will try again in the morning… I’m probably just too tired to set it up right!!!

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #28357
    Profile photo of Biggsounds
    Biggsounds
    Participant

    So I followed the router installation video to the letter, still no joy UNTIL I turned off multicast on the iPad – success! I had to reboot the router after I did all the configuration settings in order to get meters on Editor too, but so far it’s been running for a while with no issues (except Editor froze for a while when I switched the iPad to my home wireless to write this!).
    PS Andy: this was with Multicast enabled in Editor – standard settings… seemed that everything needed to be configured then a router reboot, then all as it was except for turning Multicast off in the iPad MixPad app settings. [:o)]
    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #28359
    Profile photo of bucks
    bucks
    Participant

    Hello All

    An update on the problems being experienced with wireless access points, Multicast and iPads.

    We originally tested the iPad 1 with a variety of access points, and recommended the Belkin N600 HD, as it worked in both 2.4 and 5 Ghz modes, and with multicast enabled.

    Since the release of iPad 2, Apple have made available iOS 4.3 for use with the iPad and iPad 2. It appears this update causes the Belkin to no longer work in multicast mode enabled.

    If you google “multicast and iOS 4.3” they’re are some hints that authentication and DNS code has been changed.

    We’re currently investigating the issue, and talking to the access point manufacturers as well as testing different hardware vendors to come up with a solution.

    Please be patient while we look for a solution.

    Andy
    A&H

    #28360
    Profile photo of Biggsounds
    Biggsounds
    Participant

    So Andy are you saying this would no longer be a recommended router? That would suck – I’ve just dropped twice the dollars on this than on the TP alternative suggested earlier in this thread, thinking it would be easier to get support if there were issues :(

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #28361
    Profile photo of bucks
    bucks
    Participant

    Hi Adam,

    Sorry for the frustration.

    In terms of recommendations the Belkin is one of the best we’ve tested, it’s not a bad buy, but until the firmware issue is resolved is difficult for us to recommend it as Multicast no longer works with iOS > 4.3.

    There are a few outcomes:

    1) Apple acknowledge the problem and produce a fix.
    2) Apple acknowledge the problem, say its as per spec, and Belkin produce a fix.
    3) Neither Apple or Belkin agree and neither produce a fix.

    We’re talking to both Apple and Belkin at the moment, and ill keep you posted.

    In case 3 happens, were testing other manufacturers, so we can recommend a different vendor.

    I hope you appreciate that Apple and Belkin changing the implementation of their firmware is beyond our control, and we’re working hard to provide a solution.

    Andy
    A&H

    #28363
    Profile photo of Stix
    Stix
    Participant

    Andy – have you/ A&H tried the TP unit suggested on this thread? If so what results have you had with it?

    Cheers

    Richard Howey
    Audio Dynamite Ltd
    IDR48/IDR16/T112/R72/Mixpad

    #28364
    Profile photo of ceejay
    ceejay
    Participant

    I updated my iPad 2 last week to 4.3.
    During show last Friday, I used 2 laptops via ethernet and connected iPad to my 2.4 GHZ TP-Link router and had no problems.
    Multicast enabled on both the IDR and Mixpad.
    First time in 4 weeks, I had no wireless issues.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND
    Airport Extreme & Express
    Dante May?

    #28370
    Profile photo of bucks
    bucks
    Participant

    Hi Richard

    R.E The TP-Link, we’ve tried it and it doesn’t have the same Multicast issue as the Belkin. I.E the Multicast works.

    We have had the odd problem when connecting multiple editor sessions though, when sometimes it either takes a long time to connect, or there is no metering for just 1 Editor session.

    The annoying thing is, its rare and most of the time works correctly.

    We’re therefore a bit cautious about recommending it, as we’d like to find something which is bullet proof.

    Hope this makes sense.

    Andy
    A&H

    #28376
    Profile photo of Stix
    Stix
    Participant

    Thanks – that’s what I was wanting to know. Im currently not using multicast and just waiting in the wings until there is a solid unit that is recommended. Looks like the TP-Link is the best choice – at the moment anyway.

    Cheers

    Richard Howey
    Audio Dynamite Ltd
    IDR48/IDR16/T112/R72/Mixpad

    #28378
    Profile photo of Biggsounds
    Biggsounds
    Participant

    I’m just peeved because I waited as long as I could to grab a new router – figured I’d get one now before my Dante card arrived :(
    Ah well, worst case it goes home and replaces the aging modem there ;)

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

Viewing 15 posts - 46 through 60 (of 93 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.