Multicast, MixPad and Wireless.

Forums Forums iLive Forums Archived iLive Discussions Multicast, MixPad and Wireless.

This topic contains 92 replies, has 24 voices, and was last updated by Profile photo of woutert woutert 9 years, 9 months ago.

Viewing 15 posts - 31 through 45 (of 93 total)
  • Author
    Posts
  • #27950
    Profile photo of bucks
    bucks
    Participant

    Hi Scott

    Sorry, just read your post and whilst I can’t help much, this is how I understand it !

    Multicast needs an IGMP Querier to work correctly. If both your AP and your switch are capable of Multicast, then they are both capable of acting as a querier.

    The role of the querier needs only to be carried out by one node on the network, and the arbitration of this role is defined in the RFC:

    RFC 2236…

    There is normally only one Querier per physical network. All multicast routers start up as a Querier
    on each attached network. If a multicast router hears a Query message from a router with a lower IP
    address, it MUST become a Non-Querier on that network.

    So basically your AP and Switch will have a chat, and the lowest IP Address gets the job.

    If either are incapable, no problems, as long as someone is doing to job, but you may place extra load on switches / hubs that are non multicast aware as they will probably broadcast the traffic to all ports.

    Hope this helps

    Andy
    A&H

    #27952
    Profile photo of sraymond
    sraymond
    Participant

    quote:


    Originally posted by bucks

    Hi Scott

    Sorry, just read your post and whilst I can’t help much, this is how I understand it !

    Multicast needs an IGMP Querier to work correctly. If both your AP and your switch are capable of Multicast, then they are both capable of acting as a querier. ………………….

    Hope this helps

    Andy
    A&H


    Thanks Andy! That does make sense to me now. I was underestimating the role of an access point in the network as well. They would indeed need to be capable of separating traffic to/from multiple computers or iPads. I at least have an idea of questions to ask now when looking at gear. I remember when I first got into the network “thing” I was so confused about wireless routers until I found an explanation of them being a router, switch and access point rolled into one. Then reading about the individual parts it actually made sense.

    Thanks again!

    Scott

    iDR 32
    iDR D-Out
    MMO
    Lenova T61, M90, iPad soon I hope.

    #28231
    Profile photo of soundman47
    soundman47
    Participant

    I’m hoping someone can help me. I did a show last night for the first time using the MixPad app along with my T-80 & iDR-32. I went and bought a new Netgear N750 router (it was 1 of 3 that A&H suggested to me – not a cheap unit). I’ve checked the multicast settings (i think), turned off a NAT filter that was blocking the metering and everything came up. The problem is that after a few minutes of using the app and switching between aux sends and mains, the metering stops. I still have control. I’ve tried turning off then on the 3 switches in settings, nothing. The only way to get metering back is to restart the app. Then the same thing. Only a few minutes of use and I have to restart. I’ve tried turning off the wireless security and it made no difference. I’ve tried the 2.4ghz & 5ghz feed, no difference. I’ve made sure that no other apps are running, no difference. The settings in this particular router are a little above my networking skills. I am wondering if there is something else to set in there. I’ve read through the forums and cant figure this out. I will be doing the same show again tonight and would love some suggestions.

    Thanks!
    Jaylon

    T112/IDR48
    T80/IDR32
    iPad 2
    Netgear N750 router
    Everything updated to current FIrmwre

    #28235
    Profile photo of ceejay
    ceejay
    Participant

    Jaylon, I had the WNDR3700 (N600) for two days. I returned it with similar issues.
    Sorry I am not much help, as I am struggling with iPad connection issues with my TP. Good luck tonight.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND
    Airport Extreme & Express
    Dante May?

    #28236
    Profile photo of Biggsounds
    Biggsounds
    Participant

    I’ve had rock solid performance on my cheap Netgear router, I’ve just ordered the Belkin (I need the gigabit throughput for Dante!) – here’s hoping I haven’t jinxed it swapping routers (worst case I’ll leave the Netgear in the rack just for wireless operations)!

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #28237
    Profile photo of Dave
    Dave
    Participant

    quote:


    Originally posted by Biggsounds

    I’ve had rock solid performance on my cheap Netgear router, I’ve just ordered the Belkin (I need the gigabit throughput for Dante!) – here’s hoping I haven’t jinxed it swapping routers (worst case I’ll leave the Netgear in the rack just for wireless operations)!


    I’ll be pleasantly surprised if you get good Dante performance via a wireless router. Please keep us posted.

    #28238
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Wishful thinking – no I won’t be assuming Dante over wifi, I will use the gigabit ports for that (I intend to run to 2 computers for redundancy, hence using the router, although I understand I’ll have to buy a second license), just wanted to set it up so the one unit can run my editor/MixPad sessions and carry the Dante stream.

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #28256
    Profile photo of soundman47
    soundman47
    Participant

    So I just went and bought the Belkin Play N600 HD that was recommended at the beginning of this thread. I hate it. I got it and went in and configured it and the system connected right away but NO METERS. I tried everything. This router doesn’t give you the advanced options to go in and do what you need to. I then switch back to the Netgear WNDR4000 (N750) and the meters came back . . .and then they froze again. This is the problem I am having with the Netgear unit. I have been watching it with the stopwatch on my phone and it freezes right around 4 min. every time. I still have control over the console, just no meters. If any of you have this router working correctly, I would love to know your router configuration to make sure that I am not missing something. I don’t know what else to change.

    Thanks!
    Jaylon

    T112/IDR48
    T80/IDR32
    iPad 2
    Netgear N750 router
    Everything updated to current FIrmwre

    #28257
    Profile photo of soundman47
    soundman47
    Participant

    quote:


    Originally posted by Biggsounds

    I’ve had rock solid performance on my cheap Netgear router, I’ve just ordered the Belkin (I need the gigabit throughput for Dante!) – here’s hoping I haven’t jinxed it swapping routers (worst case I’ll leave the Netgear in the rack just for wireless operations)!

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)


    You said you have had rock solid performance on a cheap Netgear router. Do you know what you settings are inside the router?

    T112/IDR48
    T80/IDR32
    iPad 2
    Netgear N750 router
    Everything updated to current FIrmwre

    #28258
    Profile photo of Biggsounds
    Biggsounds
    Participant

    I’ll pull up the settings next time I connect & write a list of how it’s setup – hoping I can get the same performance with the Belkin, it would suck to have bought it for this specific purpose and it not be of any use :(

    iDR32 mixrack
    MixRack for iPad & Tweak for iPhone apps
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #28259
    Profile photo of ceejay
    ceejay
    Participant

    quote:


    Originally posted by soundman47

    So I just went and bought the Belkin Play N600 HD that was recommended at the beginning of this thread. I hate it. I got it and went in and configured it and the system connected right away but NO METERS. I tried everything. This router doesn’t give you the advanced options to go in and do what you need to. I then switch back to the Netgear WNDR4000 (N750) and the meters came back . . .and then they froze again. This is the problem I am having with the Netgear unit. I have been watching it with the stopwatch on my phone and it freezes right around 4 min. every time. I still have control over the console, just no meters. If any of you have this router working correctly, I would love to know your router configuration to make sure that I am not missing something. I don’t know what else to change.

    Thanks!
    Jaylon

    T112/IDR48
    T80/IDR32
    iPad 2
    Netgear N750 router
    Everything updated to current FIrmwre


    Jaylon,

    When you say you have control over the console, Do you mean the mixpad app working without the meters?
    Have you factored out any wireless interference?
    Not sure if you are testing it in the same place or area, and have you moved the router to a different spot?
    Do you have any other connections to the router?
    Interesting that the same issue is present with a different router.

    Start with one connection at a time.
    I have done this recently to factor out ip issues, and added one extra connection at a time to find problems.
    I recently reconfigured my IP addresses and started fresh.
    Editor first, started mixpad, then I threw itweak in from my ipod touch and then finally, connected my T112. It all worked at the shop, but it also slowed down performance of the entire system with that many connections.

    Here is my reality…when you take all your gear to a different place or room, there is no guarantee your going to get a rock solid wireless connection.
    I am limiting my wireless connections at future shows.

    I can relate to your struggles, and hope you figure it out soon.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND
    Airport Extreme & Express
    Dante May?

    #28260
    Profile photo of ceejay
    ceejay
    Participant

    Just wanted to share an experience at a recent show. Large University, Graduation party, outdoors.

    Equipment: Laptop, IDR48, Router.
    Could not connect to iDR on direct ethernet connection. Router was connected to the iDR.
    Turned wireless on with my laptop, and opened inssider (wifi scanner) and counted 21 different routers across the entire spectrum.
    Turned off the wireless radio on the router, and my direct connected laptop connected perfectly.
    I have everything mac addressed, and limited my DHCP addresses to a range of only my IP’s. No other addresses allowed to connect.

    Reconnected everything the next day at the shop with wireless turned on at the router, and no issues.
    Wireless did not work for me on this show. You cannot smell it, see it or touch it, but the interference is all around us.

    Friends, Don’t leave home without ethernet cables.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND
    Airport Extreme & Express
    Dante May?

    #28270
    Profile photo of mumu
    mumu
    Participant

    you are righht allthough with 5ghz you ll be facing less problems as it is not common yet (i had a show with many wireless networks around me,the computer had problems to connect but the i pad logged in on 5ghz perfectly)so as i have as mini pcie slot free i ll get myself a “newer” wireless card with has both bands.

    not to forget that i alway turn my wireless off when i connect with cat5

    cheers
    dave

    allen&heath iLive-144 /idr 64 / idr 48 (i am convinced audionate is not delivering coz i am a frank zappa fan)

    #28272
    Profile photo of soundman47
    soundman47
    Participant

    quote:


    Originally posted by Christopher Johnson

    quote:


    Originally posted by soundman47

    So I just went and bought the Belkin Play N600 HD that was recommended at the beginning of this thread. I hate it. I got it and went in and configured it and the system connected right away but NO METERS. I tried everything. This router doesn’t give you the advanced options to go in and do what you need to. I then switch back to the Netgear WNDR4000 (N750) and the meters came back . . .and then they froze again. This is the problem I am having with the Netgear unit. I have been watching it with the stopwatch on my phone and it freezes right around 4 min. every time. I still have control over the console, just no meters. If any of you have this router working correctly, I would love to know your router configuration to make sure that I am not missing something. I don’t know what else to change.

    Thanks!
    Jaylon

    T112/IDR48
    T80/IDR32
    iPad 2
    Netgear N750 router
    Everything updated to current FIrmwre


    Jaylon,

    When you say you have control over the console, Do you mean the mixpad app working without the meters?
    Have you factored out any wireless interference?
    Not sure if you are testing it in the same place or area, and have you moved the router to a different spot?
    Do you have any other connections to the router?
    Interesting that the same issue is present with a different router.

    Start with one connection at a time.
    I have done this recently to factor out ip issues, and added one extra connection at a time to find problems.
    I recently reconfigured my IP addresses and started fresh.
    Editor first, started mixpad, then I threw itweak in from my ipod touch and then finally, connected my T112. It all worked at the shop, but it also slowed down performance of the entire system with that many connections.

    Here is my reality…when you take all your gear to a different place or room, there is no guarantee your going to get a rock solid wireless connection.
    I am limiting my wireless connections at future shows.

    I can relate to your struggles, and hope you figure it out soon.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND
    Airport Extreme & Express
    Dante May?


    Christopher, yes. The mix pad app is working, just the metering stops. Just to clarify, I never had both routers hooked up at the same time. I also had the issue at the show and back at my office. I didn’t have the same issue with both routers. The Netgear would give me meters and then the meters would freeze after about 4 minutes. I never got meters on the Belkin unit.

    I just got back from the store and went and bought the Cisco/Linksys E3000. The only thing I have done to it was change the IP address so there is no conflict with the system. I just connected it to the iLive setup and WHEW! Everything is working fine and I have been watching my meters bounce around for almost 10 min. I don’t know what the difference is but I think I will be returning the Netgear and keeping the Cisco. I’m going to see how long this will run and post an update if it locks up.

    Thanks!
    Jaylon

    T112/IDR48
    T80/IDR32
    iPad 2
    Netgear N750 router
    Everything updated to current Firmware

    #28273
    Profile photo of ceejay
    ceejay
    Participant

    quote:


    Originally posted by soundman47

    quote:


    Originally posted by Christopher Johnson

    quote:


    Originally posted by soundman47

    So I just went and bought the Belkin Play N600 HD that was recommended at the beginning of this thread. I hate it. I got it and went in and configured it and the system connected right away but NO METERS. I tried everything. This router doesn’t give you the advanced options to go in and do what you need to. I then switch back to the Netgear WNDR4000 (N750) and the meters came back . . .and then they froze again. This is the problem I am having with the Netgear unit. I have been watching it with the stopwatch on my phone and it freezes right around 4 min. every time. I still have control over the console, just no meters. If any of you have this router working correctly, I would love to know your router configuration to make sure that I am not missing something. I don’t know what else to change.

    Thanks!
    Jaylon

    T112/IDR48
    T80/IDR32
    iPad 2
    Netgear N750 router
    Everything updated to current FIrmwre


    Jaylon,

    When you say you have control over the console, Do you mean the mixpad app working without the meters?
    Have you factored out any wireless interference?
    Not sure if you are testing it in the same place or area, and have you moved the router to a different spot?
    Do you have any other connections to the router?
    Interesting that the same issue is present with a different router.

    Start with one connection at a time.
    I have done this recently to factor out ip issues, and added one extra connection at a time to find problems.
    I recently reconfigured my IP addresses and started fresh.
    Editor first, started mixpad, then I threw itweak in from my ipod touch and then finally, connected my T112. It all worked at the shop, but it also slowed down performance of the entire system with that many connections.

    Here is my reality…when you take all your gear to a different place or room, there is no guarantee your going to get a rock solid wireless connection.
    I am limiting my wireless connections at future shows.

    I can relate to your struggles, and hope you figure it out soon.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND
    Airport Extreme & Express
    Dante May?


    Christopher, yes. The mix pad app is working, just the metering stops. Just to clarify, I never had both routers hooked up at the same time. I also had the issue at the show and back at my office. I didn’t have the same issue with both routers. The Netgear would give me meters and then the meters would freeze after about 4 minutes. I never got meters on the Belkin unit.

    I just got back from the store and went and bought the Cisco/Linksys E3000. The only thing I have done to it was change the IP address so there is no conflict with the system. I just connected it to the iLive setup and WHEW! Everything is working fine and I have been watching my meters bounce around for almost 10 min. I don’t know what the difference is but I think I will be returning the Netgear and keeping the Cisco. I’m going to see how long this will run and post an update if it locks up.

    Thanks!
    Jaylon

    T112/IDR48
    T80/IDR32
    iPad 2
    Netgear N750 router
    Everything updated to current Firmware


    Another user recommended that E3000 to me as well.
    Great, If it works for you- I will put that one first in line.
    Keep us posted, please.

    CRJ
    Oswego, IL

    T112 & iDR48
    Sony F 1.73GHZ I7 8 Core
    Win 7 Pro 500GB HD 8G RAM
    TP-Link WR1043ND
    Airport Extreme & Express
    Dante May?

Viewing 15 posts - 31 through 45 (of 93 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.