Recover lost show file??

Forums Forums iLive Forums Archived iLive Discussions Recover lost show file??

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of Geep Geep 10 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22602
    Profile photo of Geep
    Geep
    Participant

    I loaded a new firmware version (1.71) on a T112 system that was running 1.61 this evening, after supposedly saving the current show file and scenes to a flash drive.

    When the desk came back up, there was a user show file named as I had seen it before the update, however, it defaulted back to a much earlier time for some reason. Fine, thought I, and plugged in the flash drive. It had the same show file and the same problem. It became obvious that the show file with the correct scenes was not to be found either on the surface or flash drive. Much gnashing of teeth.

    The sound guy at the church where this board is located, mentioned that they had seen something like this in the past and that someone had come in and done some sort of a retrieval that brought it back.

    Is the information stored somewhere in the Linux file system, and is there a way to get to it? A user prompt allowing a login without a password or a simple password would work if the data is stored somewhere. Is it possible to plug in a USB keyboard and invoke a command line session?

    Help???

    Geep

    Geep

    #27111
    Profile photo of kentlowt
    kentlowt
    Participant

    Have you tried looking at the USB stick in an editor session to see if the shows are there?

    112T/IDR48/IDR16

    #27112
    Profile photo of Geep
    Geep
    Participant

    Did that. The show file is present but the scene I need is missing. I am more and more beginning to think that it was never saved despite telling the surface to do so. I was able to log into a command shell via the USB port this morning, but had no idea of where to look for backup or temp files that might be resurrected, so spent the morning and early afternoon recreating. The lack of save could be related to an admin user with password being in place, but trying to save from a regular user, even with all permissions in place. Oh well, most of it is back in place so this begins to get moot. Thanks for the thought.

    Geep

    #27117
    Profile photo of kentlowt
    kentlowt
    Participant

    What I have had happen with other users is that they save the scene but, forget to also save the show. You might make sure everyone is clear that both have to be saved for the scene to be saved.

    112T/IDR48/IDR16

    #27120
    Profile photo of Geep
    Geep
    Participant

    Probably exactly what I DIDN’T do. Thanks for the help

    Geep

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.