lost part of PAFL bus

Forums Forums iLive Forums Archived iLive Discussions lost part of PAFL bus

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of TheAVPro TheAVPro 10 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22555
    Profile photo of mrp123
    mrp123
    Participant

    I lost part of the PAFL bus in the middle of the performance for no reason that I could find. The PAFL bus worked perfectly up to that point. I don’t know what the cause was.

    My problem was when I pushed the PAFL button on the surface for any of the Auxes and Groups, I couldn’t hear anything on the PAFL bus, though the corresponding yellow indicators on the surface lit up, though audio was routed to them, their meters were showing activity and corresponding audio was coming out of each of those busses as I expected. The phones volume knob on the surface was fully clockwise. Pushing the Output AFL and Input AFL buttons made no changes. I browsed through the PAFL settings and I couldn’t find any explanation. However, I could hear any and all of the inputs on the PAFL buss as I expected. The problem apparently was within theses busses.

    Just to see what would happen, I pushed the SEL button on the surface of an Aux bus. I pushed and held the SEL button on the surface for a processing stage (I chose the parametric EQ). Audio re-appeared on the PAFL bus. Suddenly, PAFL worked properly for all Aux and Group busses, as if something was jarred back into place.

    I could not recreate my problem.

    Surface is T112 and dual mix racks of iDR48 and iDR32. Firmware 1.70.

    Any thoughts?

    #26848
    Profile photo of Stealth
    Stealth
    Moderator

    Hi mrp123

    If you have anymore information on this issue, experience this again or are able to replicate the problem please contact A&H Technical support with any information you may have. We have not experienced this issue here but are very interestedd in hearing from anyone who experiences this problem.

    Regards
    Sam A&H

    #27873
    Profile photo of TheAVPro
    TheAVPro
    Participant

    Hi,

    We have been having issues with the PAFL bus too. About 2 months ago the PAFL selection was following the “SEL” button. For example on a specific channel “PAFL” was on and the monitors were working. The channel was selected as indicated by the “SEL” button (I have the “SEL” follow the PAFL selection turned on in the settings). Out of the blue, the “PAFL” started following the “SEL” button. I think this happened a couple times, and one time it corrected itself and another time I needed to reset the IDR-32. The bus was also totally going away at points too(just like the original poster).

    Our system is a T80 connected to a iDR-32. It was firmware version 1.71 at that time.

    I thought may have had something to do with the firmware. I upgraded to 1.80, and everything was fine for some time. Then out of the blue a couple days ago, the PAFL cut out again (no sound to monitors) for about 20 mins then came back.

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.