idr48

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of Stealth Stealth 10 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22535
    Profile photo of Infusao
    Infusao
    Participant

    my idr48 do not light system loack so the surface do not conect

    Fernando Lopes

    #26744
    Profile photo of mumu
    mumu
    Participant

    do you connect both cables (cat5) ace and network?

    cheers
    dave

    allen&heath iLive-144 /idr 64 / idr 48 (i am convinced there is a yamaha conspiracy against the release of the dante )

    #26745
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Fernando

    Is it the iDR48 that does not show system lock or the Surface?

    Just because there is no system lock on either the Mixrack or surface does not mean you connot connect your devices together successfully.

    what does it say in on the touch screen when you try to connect the system together?

    If you do not get system lock your system might not be syncing from it own internal clock.

    Please explain your exact physical setup.
    What IP settings is your system set to?
    Can you connect over either ACE or Network only?

    Regards
    Sam A&H

    #26754
    Profile photo of Infusao
    Infusao
    Participant

    The idr48 not shows system lock

    The mixrack not conect.
    I’ve tried another idr (ace) and the mixrack conects to the idr

    When the idr try’s to boot the first relay sets to on in abaut 3 or 4 seconds and after about on or two minutes the led on ace stars to blinking, and never starts the other relay and system lock never light.
    I’ve reset the net on idr and on surface and the error stays the same, the surface not conect to the idr.

    quote:


    Originally posted by Stealth

    Hi Fernando

    Is it the iDR48 that does not show system lock or the Surface?

    Just because there is no system lock on either the Mixrack or surface does not mean you connot connect your devices together successfully.

    what does it say in on the touch screen when you try to connect the system together?

    If you do not get system lock your system might not be syncing from it own internal clock.

    Please explain your exact physical setup.
    What IP settings is your system set to?
    Can you connect over either ACE or Network only?

    Regards
    Sam A&H


    Fernando Lopes

    #26755
    Profile photo of selfmade
    selfmade
    Participant

    does everything have the same firmware version?

    greetings from hamburg

    #26762
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Fernando

    Please contact your distributor or A&H technical support who will be able to help you resolve your issue.

    http://allen-heath.helpserve.com/

    Please include the answers to my previous questions asked and a detailed description on the exact problems you are having.

    Regards
    Sam A&H

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.