PAD-setting in Editor

Forums Forums iLive Forums Archived iLive Discussions PAD-setting in Editor

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of CaptainF CaptainF 10 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22480
    Profile photo of CaptainF
    CaptainF
    Participant

    So, I am playing around with the editor again:P
    One thing that annoys me is that the PAD is always on by default.

    Is there a fast way to turn off PAD on all channels via the editor?

    – CaptainF

    #26494
    Profile photo of Biggsounds
    Biggsounds
    Participant

    What version are you using? Because it certainly isn’t the default setting in all the versions I’ve used…

    iDR32 mixrack
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #26495
    Profile photo of CaptainF
    CaptainF
    Participant

    I am using version 1.70

    – CaptainF

    #26496
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Strange… I’d have to open up editor to see if I could replicate this

    iDR32 mixrack
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #26497
    Profile photo of CaptainF
    CaptainF
    Participant

    Oh, forgot to mention that I am on the MAC-editor.
    Maybe that has something to do with it.

    Will check with the PC-version via VirtualBox a little bit later.

    – CaptainF

    #26498
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Maybe, I don’t have ready access to a Mac to replicate the setup – I’m on PC and it’s definitely not an issue, maybe do a clean install & see what happens?

    iDR32 mixrack
    Asus N61 Laptop (x2 wireless)
    Sennheiser IEM (for PFL)
    Dante card (soon!)

    #26501
    Profile photo of frank
    frank
    Participant

    When we received our IDR32, the PAD was turned on for each input channel (http://gonnagles-engineering.blogspot.com/2010/09/idr32-and-pl10-arrived.html). This is not an editor issue, since the editor receives all the settings from the IDR. It is an issue of the default configuration of the IDR. The default shows you can load using the editor (for example LR stereo) do not have the pad turned on.

    When using the editor in offline mode, there will be an program in the background emulating the IDR. This program will start with the default settings (including the pad turned on) until you load some show or change it.

    Hope things brings some clarity,

    Best,

    Frank


    IDR32, PL10, Dell Latitute XT tablet
    Our adventures with this setup: http://gonnagles-engineering.blogspot.com

    #26505
    Profile photo of CaptainF
    CaptainF
    Participant

    Thanks, Frank.

    That was good to know.
    I will try to load one of the default shows to check out if that works for me too:)

    – CaptainF

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.