mac editor gets stuck saying “please wait” HELLO??

Forums Forums iLive Forums Archived iLive Discussions mac editor gets stuck saying “please wait” HELLO??

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of mumu mumu 10 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22470
    Profile photo of mumu
    mumu
    Participant

    yep thats it i have a titanium (g4 1.5 ghz running osx 10.5.8)
    and it gets stuck (yes i checked for updates)
    any hints welcome

    did the script change routine as well (512-600) as suggested in another thread

    cheers
    dave

    allen&heath iLive-144 /idr 64 / idr 48 (i am convinced there is a yamaha conspiracy against the release of the dante )

    #26427
    Profile photo of bucks
    bucks
    Participant

    Hi Dave,

    Are you running online or offline ?

    Offline only works with intel based Macs:

    http://www.ilive-digital.com/forum/topic.asp?TOPIC_ID=847&SearchTerms=intel

    If not try running the script you modified from a terminal window and post and output back here.

    Hope this helps.

    Andy
    A&H

    #26503
    Profile photo of mumu
    mumu
    Participant

    thanks a lot
    it must be the offline thing (i have a g4)

    cheers
    dave

    allen&heath iLive-144 /idr 64 / idr 48 (i am convinced there is a yamaha conspiracy against the release of the dante )

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.