Mains => Stereo Matrix, no more stereo.

Forums Forums iLive Forums Archived iLive Discussions Mains => Stereo Matrix, no more stereo.

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Mr-B Mr-B 11 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22469
    Profile photo of letmefix
    letmefix
    Participant

    I’m puzzled to find out that after routing my stereo mains to a stereo matrix, the matrix output is no longer stereo. Which baby step did I miss?

    I repeated the process with 2 mono matrices. I ganged those 2 matrices.
    Main-L to Left matrix, Main-R to Right matrix, then it was replicating stereo main outputs.

    So, what is the deal with stereo matrix setup? I’m confused.

    Burak

    IDR32
    Motion computing LE1700
    Where is my DANTE & iMonitor?

    #26409
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Burak

    When you pressed the mix button on the Stereo Matrix to route audio from Main L/R to the Stereo Matrix did you Set your Pan controls on the Main L/R?

    Regards
    Sam A&H

    #26412
    Profile photo of gilparente
    gilparente
    Participant

    what he said.
    I’ve set that up many times and never had an issue. You must pan your Main outs to the Stereo matrix.

    Gil Parente
    Design & Integration
    Entertainment Arts, Inc.

    #26436
    Profile photo of Mr-B
    Mr-B
    Participant

    Gill is spot on been there done that and felt a fool[8D]

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.