Audio speeds up randomly

Forums Forums iLive Forums Archived iLive Discussions Audio speeds up randomly

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Steve-Channell Steve-Channell 10 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22447
    Profile photo of Steve-Channell
    Steve-Channell
    Participant

    Has anyone had their ilive system randomly speed up increasing the pitch for any audio passing through it at that time? It’s happened 3 times now in the last few months. It lasts for about 1second. I can clearly hear every word the speaker is saying but it’s in a chipmunk voice during that time. It’s like the system is trying to catch up real quick from some latency. I’ve been using very little processing when it has occurred. There’s nothing in the signal chain other than a E6, shure UR wireless and a ilive t112-iDR48. That then goes into a eaw 8800 processor.

    Any help? Anyone else experience this?

    #26292
    Profile photo of Mr-B
    Mr-B
    Participant

    Steve have you checked your master clock? it should be set on internal? Or are you using an external clock source? Do you feed the external processor analogue or digital? if digital is it set to receive external clock? Clock issues are (in my limited experience) the usual suspect for things like this.

    #26354
    Profile photo of Steve-Channell
    Steve-Channell
    Participant

    No external clocking and currently the inputs to the system processor are analog. [?]

    #26380
    Profile photo of robc
    robc
    Participant

    Hi Steve,

    Sounds strange. I think Mr B is right first check the audio sync is internal since you are using an analogue input. You will find this in MixRack setup/Mixer preferences/audio sync. This should read ‘internal’.
    Check no Red ticks in the status page top left corner.

    Is the raw PFL’d input good through headphones? Then you could try PAFLing the mix feeding the PA. Hope this helps. Let us know.

    cheers
    robc

    #26468
    Profile photo of Steve-Channell
    Steve-Channell
    Participant

    Yeah the audio sync is internal and it happens so quickly that I don’t have a chance to PFL it because it happens and is done so quickly. It hasn’t happened for a couple weeks now. We record pretty much everything so I’ll hopefully capture it the next time it happens.

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.