digital split clicks on channels

Forums Forums iLive Forums Archived iLive Discussions digital split clicks on channels

This topic contains 7 replies, has 4 voices, and was last updated by Profile photo of frozenwaffles frozenwaffles 11 years ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22421
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    To the guys who use digital splitting. I just installed Two ACE cards in my IDR48 and IDR16.
    The inputs on the IDR48 are connected two the preamps. the inputs on the IDR16 are connected to portB 1 to 48( digital split.) suddenly i saw on random channels( but always the same) that the -30 signal light was blinking once every 3 to 40 seconds. when i listen to that specific channel i hear some sort off spike sound. It get louder or softer when i change the trim. I don’t have the same sound on the other IDR48 rack with the preamps connected. This happens even without the surface being connected to the IDR16. Has anyone had this too ? when i take a channel on my IDR48 rack and connect it to the same B port channel i get the same spike on the IDR48 rack so its like there is a problem with the split signal, not the preamp signal. Could it be a bad ACE card? I try swapping the cards tomorrow. I changed all the ethernet cables, tried with
    ACE B port 1, 2 and Both connected

    kind regards

    T112/IDR48/R72/IDR16
    Save a tree, eat a beaver

    #26170
    Profile photo of Stix
    Stix
    Participant

    Sounds like that might be a audio sync issue? Have you set the audio clock for the slave IDR to sync off Remote Port B derived from the iDR master. Set this using the MIXRACK SETUP / Mix Pref screen. Also – check the system lock leds on each mixrack.
    If that’s all good then you might need to contact A&H support.

    Cheers

    Richard Howey
    Audio Dynamite Ltd
    IDR48/IDR16/T112/R72

    #26171
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Richard,
    That was fast. I thought it might have something to do with sync but it was late last night.
    Indeed , the sync on the IDR16 was set local instead of ACE B port.
    There was a sort of setup paper included with the ACE card but they didn’t mentioned that.
    Although it is explained in the help section on the surface under the sync options.

    A&H : It would be very nice to have some sort of quick setup guide for digital mic splitting en and dual rack PDF ( i now, has already been asked for )

    Ricard thanks a lot. edit I mean RICHARD ( ricard is a drink [:o)])

    T112/IDR48/R72/IDR16
    Save a tree, eat a beaver

    #26174
    Profile photo of toneheads
    toneheads
    Participant

    i made one in german with a lot of screenshots, but we split with madi cards. maybe it is a little bit useful for you.

    http://www.toneheads.de/f-a-q/ilive-setup-digital-split-with-madi/

    cheers frank

    #26179
    Profile photo of frozenwaffles
    frozenwaffles
    Participant

    have you set the ‘clock’ on one surface to be using the ‘clock’ from the other mix rack?!?!? its digital remember! clocks are very very important…

    #26180
    Profile photo of toneheads
    toneheads
    Participant

    have a look at this topic
    http://www.ilive-digital.com/forum/topic.asp?TOPIC_ID=1193

    cheers frank

    #26186
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    quote:


    Originally posted by frozenwaffles

    have you set the ‘clock’ on one surface to be using the ‘clock’ from the other mix rack?!?!? its digital remember! clocks are very very important…


    frozen, thanks but problem is solved: see my first reply : quote” Indeed , the sync on the IDR16 was set local instead of ACE B port “end quote

    regards

    Lieven

    T112/IDR48/R72/IDR16
    Save a tree, eat a beaver

    #26188
    Profile photo of frozenwaffles
    frozenwaffles
    Participant

    Sweet as Leiven, this plagued us too at first!

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.