About Firmware compatible

Forums Forums iLive Forums Archived iLive Discussions About Firmware compatible

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of yooousuke yooousuke 11 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22417
    Profile photo of yooousuke
    yooousuke
    Participant

    I have some Show Files made on Firmware Ver.1.7.
    Are they compatible with iLive its on lower Version such as 1.63?

    It on Ver.1.63 is compatible with higher its i know.

    #26146
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Yosuke

    No, a show created on 1.7 will not work on a system running on 1.63 firmware.

    shows created in 1.63 firmware will work on a system running 1.70.

    Regards
    Sam A&H

    #26166
    Profile photo of yooousuke
    yooousuke
    Participant

    Thank you for your advise.
    I got it.

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.