Help Please!

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of selfmade selfmade 11 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22337
    Profile photo of drock
    drock
    Participant

    I just purchased an IDR48 with T112 Mix Surface. When everything is connected properly and I power everything on the screen says “Connected” in the top left corner and “please wait” in the center. Any ideas what problem I am experiencing.
    Please help,
    Dereck

    #25568
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Derek

    Does this happen everytime you power on your system?

    it is hard to know what the issue is without more information

    If the problem persists please contact Allen & Heath Technical Support with a detailed discription of your system topology, IP settings and a copy of the event logs.

    To get the event logs If your system still gets stuck on the connected page. Disconnect the mixrack from the surface and power cycle the surface, the system will fail to connect but you should be able to access the surface and touchscreen event logs which could be useful.

    Hope this helps

    Regards
    Sam A&H

    #25593
    Profile photo of selfmade
    selfmade
    Participant

    connect the mixrack an surface. than try to switch on the mixrack first, and than (wait about 20 sec.) switch on the surface.

    greetings from hamburg

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.