Firmwareupdate doesn`t work …

Forums Forums iLive Forums Archived iLive Discussions Firmwareupdate doesn`t work …

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of Hande Hande 11 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #22332
    Profile photo of joefi
    joefi
    Participant

    hi there, does anybody firmwareupdate only with mixrack without surface?
    have tried it with idr32 and editor – doesn`t work?!

    any solutions?

    regards

    #25539
    Profile photo of timtrace
    timtrace
    Participant

    Has worked fine for me through 3 different versions of updates. In my situation I have to use Windows XP, for whatever reason, but the updates have always been good on the first attempt. Not sure I can offer you any advice to pull you through.

    #25540
    Profile photo of joefi
    joefi
    Participant

    hi timtrace,

    thx for your fast response – how have you done it?
    i´ve tried with pc and mac – nothing works …

    regards

    #25541
    Profile photo of timtrace
    timtrace
    Participant

    Hi, Joefi. Honestly, I’ve just connected the mixrack to my computer and run the update.

    There is a possibility that if you have an older mixrack that the firmware may not support a surface-less update. Someone else here will have to provide the version number……

    #25543
    Profile photo of Hande
    Hande
    Participant

    Same problem here, when I try to update 1.54 –> 1.63.

    I get connection from PC to Mix Rack with 1.54 editor, but can’t update firmware,
    Editor controls Mix Rack as it should, and everything seems to be fine.
    When I try to update firmware, Editor finds the right firmware to update (Firmware 1.63.zip) and shows also
    that Mix Rack needs firmware update.
    After update confirmation software informs: Connecting units –> Updating Mix Rack IDR Mix Rack……
    waiting about 1-2 minutes……. and Error: Update failed!

    IDR48

    #25545
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Joe, Hande

    Can you please get in contact with Allen & Heath technical support they will be able to help you resolve your issues.

    please include a copy of your systems event logs and specify exactly how your system is connected and what your IP settings are.

    http://allen-heath.helpserve.com/

    Regards
    Sam

    #25546
    Profile photo of Hande
    Hande
    Participant

    I managed to make this update now with connection to T-112 surface and USB-key, so the reason for this problem is still unknown, but my systems firmware is updated ….. now.
    We’ll see what happens with next update.

    iLive T-112 + IDR-48

Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.