Library menager problem

Forums Forums iLive Forums Archived iLive Discussions Library menager problem

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of aqstyk aqstyk 11 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22297
    Profile photo of aqstyk
    aqstyk
    Participant

    Hello :)
    I have the system thats look like:
    FOH – T112
    Stage – Mixrack IDR48
    Monitors – laptop connect via cat5 to mixrack idr

    I have problem with library menager. Then i store new preset (EQ, gate, comp, aux etc.) on FOH i did not see this new preset on laptop. Then i save new preset on computer a cannot see him on the board T112 at FOH. I don’t understand whis why?

    Regards
    Mario form Poland :)

    #25365
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Mario

    We do not share Libraries or shows over the TCP/IP network between Editor and iLive systems. If you wish to transport Libraries or show files between Editor and iLive, you will need to store what you wish to transfer via USB. Either savethe libraries directly to USB or save a shw which will include all of your libraries within the show.

    Hope this helps
    Sam A&H

    #25367
    Profile photo of aqstyk
    aqstyk
    Participant

    ooo….
    Ok i understand now. Show is not for me important but i need libraries share. Will this function upgrade in new firmware or its impossible?

    Regards
    Mario form Poland :)

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.