ilive editor

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of Stealth Stealth 11 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22272
    Profile photo of Tonmichel
    Tonmichel
    Participant

    Hey Guys,

    does anybody have an idea why I always get the same error code on windows 7 when I start my ilive editor. It says: please open the application with the script provided, or with the following command line arguments: java -Xms256m -Xmx512m -jar….
    Somebody told me to install java 32bit and that is what I did, but I have the same **** anyway…

    Thx for reply

    #25236
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Michel

    This is a known issue with old downloads of 1.54 Editor. We have now made some changes to the installer that fixes this problem, please go to the iLive website and re-download v1.54 this should fix your problem.

    Hope this helps

    All the best
    Sam A&H

    #25237
    Profile photo of Tonmichel
    Tonmichel
    Participant

    Thanks for that Sam,

    so I guess the next problem I have is the old version 1.43 that I have running on my surface and my mixrack…..
    I think its time to update my firmware, but first I check the newer 1.54 version. If this is running, I can be sure that my problem is fixed.
    I’m gonna keep you informed.

    Thank you
    Michel

    #25239
    Profile photo of Tonmichel
    Tonmichel
    Participant

    Hi Sam,

    all I can say is thank you, thank you and thank you.
    I installed the recommended, newer 1.54v and now everything is fine.

    Thank you again

    Michel
    VX Concept

    #25242
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Michel

    Glad to hear you are back up and running :)

    Best regards
    Sam A&H

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.