editor live issues

Forums Forums iLive Forums Archived iLive Discussions editor live issues

This topic contains 7 replies, has 8 voices, and was last updated by Profile photo of GCC GCC 11 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22219
    Profile photo of markquinn24
    markquinn24
    Participant

    Hey i have ran into some issues with the editor in a live suituation. I have a ilive 80 and iDR10 mixrack. I have a wireless router attached at stage to mixrack and have given the router all associated address, ie gateways and DNS and what not. I am running the editor on a samsung Q1 Ultra. It starts up i select the option Online surface and mixrack and it connects (shocking slow but none the less it connects). From there it worked great for about 2 hours then suddenly it lost connection. It asked for a reconnection i did so and as soon as it got to 100% it went live for 2 seconds then lost connection again.

    I tried numerous times from FOH position and mixrack thinking it was loss of wifi signal but no. I guess i am asking is everything i done set up right?

    Has the stage rack got DHCP capabilities ie can it assign ip’s to devices? Or which item has these capabilites if any?

    When setting up the router i selected the DHCP server icon, thinking it will need this to assign ip to Q1 Ultra running editor. Is this causing a mix up within the live family?

    Is it a bug in the new 1.53 firmware?

    I REALLY like this option especially for setting eq’s on foldback and getting a mix from the musicans prospective on stage! :) I hope its something stupid im doing:) and not a hardware no no.

    Cheers in advance

    #24956
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Mark

    What router are you using?

    is there anything else apart from the iLive system & Laptop plugged into the router?

    Can you try using Static IP addresses for all of the devices on the network to see if this fixes the problem.

    We recommend you set your IP settings up as follows:
    MixRack 192.168.1.1 Sub mask 255.255.255.0
    Surface 192.168.1.2
    TouchScreen 192168.1.3
    We recommend you set:
    Laptop 192.168.1.10 Sub mask 255.255.255.0
    Router 192.168.1.245

    Has the stage rack got DHCP capabilities ie can it assign ip’s to devices? Or which item has these capabilites if any?
    No the mixrack, surface and touchscreen cannot distribute DHCP, Each device can recieve their IP settings by DHCP.

    When setting up the router i selected the DHCP server icon, thinking it will need this to assign ip to Q1 Ultra running editor. Is this causing a mix up within the live family?
    As long as your DHCP range is not conflicting with the IP addresses of any other device on the network this should not be a problem. But try setting the Q1 to a static address as shown above.

    Let me know if it helps when using Static IP addresses

    Regards
    Sam A&H

    #25003
    Profile photo of timtrace
    timtrace
    Participant

    Hi, Mark —

    I experienced similar pain when I tried to run the Editor over WiFi. In the end I decided that it would be better to run the Editor on a small rack-mount PC in my FOH rack, with a hard-wired Ethernet connection to my Linksys router. The iDR itself would also be hardwired to the router. When I needed to be wireless I would grab my laptop computer, and use RDP (remote desktop protocol AKA Windows terminal services) to control the rack-mount PC. One benefit is that RDP appears to be far more tolerant of TCP/IP latency and dropped packets than the Editor.

    However, I have yet to implement this solution in a show environment. The reason is that my Sabine wireless system transmits in the 2.4GHz band, and it shoots my WiFi network all to hell. Until I can swap out that wireless for one that doesn’t interfere with WiFi, I’ll continue to use armored Ethernet cable.

    Best regards,

    Tim ==

    #25004
    Profile photo of mumu
    mumu
    Participant

    me old soundengineer me wanna plug cable to make thing work!

    i have a long cable on stage and walk around with my laptop…….

    cheers
    dave

    allen&heath iLive-144 /idr 10 /

    #25006
    Profile photo of Mr-B
    Mr-B
    Participant

    Mumu I too am an old sound engineer with a white beard now, I like long cables, this wireless stuff is all Voodoo to me. Even light can travel down a wire now, well a sort of wire anyway. Though I think if you can run the A standard of wireless rather than the B,G or N I believe this runs at about 5Ghz not 2.1Ghz. I would still choose wire though where possible.

    #25007
    Profile photo of coco2222
    coco2222
    Participant

    I use a wireless bridge instead of a router. A bridge simply replaces the wire you would use to connect to the mixrack. Much easier to connect. I tried a router for my setup but could not get it work…

    Hope this helps

    Marc

    #25008
    Profile photo of CareyD
    CareyD
    Participant

    Hi Mark. I regularly use a wireless touch tablet PC to run Editor with no problems on my shows. I did have similar problems at first but they went away after I changed my router and PC addresses from DHCP to static. I use a Linksys router. Check out what Sam advises above. It really is such an advantage to unplug that cable and fly wireless, even if your beard like mine is grey… :)
    Have fun,
    Carey

    #25024
    Profile photo of GCC
    GCC
    Participant

    quote:


    Originally posted by Stealth

    Hi Mark

    What router are you using?

    is there anything else apart from the iLive system & Laptop plugged into the router?

    Can you try using Static IP addresses for all of the devices on the network to see if this fixes the problem.

    We recommend you set your IP settings up as follows:
    MixRack 192.168.1.1 Sub mask 255.255.255.0
    Surface 192.168.1.2
    TouchScreen 192168.1.3
    We recommend you set:
    Laptop 192.168.1.10 Sub mask 255.255.255.0
    Router 192.168.1.245

    Has the stage rack got DHCP capabilities ie can it assign ip’s to devices? Or which item has these capabilites if any?
    No the mixrack, surface and touchscreen cannot distribute DHCP, Each device can recieve their IP settings by DHCP.

    When setting up the router i selected the DHCP server icon, thinking it will need this to assign ip to Q1 Ultra running editor. Is this causing a mix up within the live family?
    As long as your DHCP range is not conflicting with the IP addresses of any other device on the network this should not be a problem. But try setting the Q1 to a static address as shown above.

    Let me know if it helps when using Static IP addresses

    Regards
    Sam A&H


    Yep. My Router is set at 192.168.1.245 And when I power up my laptop, my Router ‘gives’/assigns my laptop the address, 192.168.1.4. So my laptop reads 192.168.1.4 . No conflicts there. And my network connection runs well on my iLive 176. I use a laptop to run my stage monitors this way. Of course, wired would be best – but that’s what going ‘wireless’ is for!

    I’m not that good with networks, but my TEch crew configured the Router’s IP to 192.168.1.245 (it is 192.168.1.1 by default!) We do not want this since the Mixrack is 192.168.1.1 and so forth. As long as the Router’s IP is something other than these. Hope it goes well with yours.

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.