CRASHED….!!!!! Please HELP!!!

Forums Forums iLive Forums Archived iLive Discussions CRASHED….!!!!! Please HELP!!!

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of said-g said-g 11 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22179
    Profile photo of said-g
    said-g
    Participant

    Hi there,
    Please i need help, tomorrow i have a show and i don’t know what will i do,
    I have an ILIVE-T112 with iDR-48, The Surface is Not connecting the Mixrack…
    I have a 1.51 firmware, i have no way to rollback or update this version…
    I tried to Reset the network settings on surface, touch screen, and the mixrack with no use…
    Still can’t connect to the mixrack, and the Peak leds in the surface are in PK! in all layers…
    and the scene is mixed up…

    All i have on screen is the Network connections, Network Setup, Change User, Retry, Event Logs, Help Manual and Power Down…

    Please Help me… I tried to call the 24h support with no answer in the three countries. one said that they will get back to me and they didn’t…

    Thank you,..

    #24821

    Said,

    We have received your email ticket via our Support Centre and will deal with your enquiry as a priority Support matter. We have already replied to you first thing this morning, as we have only just seen this forum posting after we dealt with your ticket.

    Please follow this up via your ticket at our Online Support Centre with the information you will have received in your reply from us:
    http://allen-heath.helpserve.com/

    support@allen-heath.com

    #24825
    Profile photo of said-g
    said-g
    Participant

    Thank you for your reply,
    i have resolved the problem…
    The problem was The IP adress of the MIXrack…
    For some reason the Mixrack changed the IP adress by itself, and the network reset won’t reset the ip.. so i had to reset the whole unit in the mixrack by the 4 jumpers on the back.

    and i updated to 1.53, i advice everyone to update to 1.53 and not to stay on the 1.51.. it’s dangerous… i’m just lucky that it didn’t happen to me when i was in the middle of a show…! that would have been a disaster…

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.