iLive T112 Surface inputs missing on touch screen?

Forums Forums iLive Forums Archived iLive Discussions iLive T112 Surface inputs missing on touch screen?

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of Geep Geep 11 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22137
    Profile photo of Geep
    Geep
    Participant

    While setting up my new iLive system for its first gig, I wanted to assign inputs on the surface for a CD player and iPod. No where in the touch screen access could I find them. I clicked on the “outputs” button, where they are found in the editor, and only the outputs appeared. Using the basic setup recall, I found that the inputs were, in fact, assigned, but I could not get to them on the surface to change them. They were down around fader 50 and up.

    So, I hooked up the laptop, went to outputs, and both sets of inputs were displayed. There, however, while it would let me install inputs A-five and A-six to a stereo pair on the surface, it steadfastly refused to allow anything in the C row to be assigned.

    I’m stumped. Anyone else have this issue and solve it?

    The system worked flawlessly BTW, although I had the dreaded hissy mike channel syndrome at first before realizing that the pad had defaulted to the on position. Earlier posts were most helpful in recognizing and solving that problem in short order.

    And, for those who like external automation, Chris Hubbard of CH Sound has the beginnings of a control program for his Palladium software — works very nicely, more to implement but it relabelled the LED strips, called mute/unmute cues and remembered from cue to cue where faders were set, restoring them properly from scene to scene once set. A great alternative to storing cues in the snapshots and recalling them as Palladium is easily programmed from Chris’ MicPlot program. End Shameless Plug. I like Chris’s software, as is evident.

    Geep
    Lynchburg, VA

    Geep

    #24675
    Profile photo of grahamwhite
    grahamwhite
    Participant

    im confused as to what you are actually trying to do…

    i press play on my CD player plug the jacks in on the back of the desk and then hit around the layer buttons until i “see” the inputs. Then i label that input as CD or whatever and then i can adjust it however i like….

    So im not sure what your trying to do. Can you clarify a bit more, maybe in simpler terms?

    Cheers
    Graham

    #24676
    Profile photo of Doug
    Doug
    Participant

    Select the channel you want it to appear on- press preamp on touch screen select surface from drop down menu and select input number and bobs your auntie

    http://www.maltingsaudio.co.uk

    #24677
    Profile photo of Geep
    Geep
    Participant

    Thanks for the responses, I’ll try the setup suggested and see what happens.

    I finally did do what you suggested, Graham, and found the inputs starting around fader 50. What I was trying to do, as this was a very small show, was get several mike inputs on layer A plus the two stereo feeds assigned to channels that were already on layer A, rather than all the way down in layer D. All the controls would have been under one hand rather than swapping back and forth between layers.

    I guess, in the default T112 layout, assigning all of them above the highest rack channel available for mike inputs on the mix rack, in this case above 48, makes sense, but not what I wanted to do for this particular event. We ran only 3 mikes but had two stereo mixes, so having them on the same layer would be easier to navigate. I eventually got the A inputs moved where I wanted them using the laptop.

    But the issue was that the input sockets were not to be found using the touch screen interface. When I try the method that Doug has suggested, I will have learned where they live so I can patch them wherever I want them, either to a stereo pair or to a pair of mono input channels.

    The other issue is not being able to assign the C inputs using Editor version 1.51, the A inputs could be dragged to the appropriate fader but not the C inputs.

    Is that any clearer?

    Geep

    #24678
    Profile photo of Geep
    Geep
    Participant

    Thanks Doug for the tutorial, works as advertised. I assigned both the c and the a RCA jacks using the touch screen, and both worked fine. Thanks very much for your help.

    Geep

    #24680
    Profile photo of bock
    bock
    Participant

    You might not have selected the correct ‘112 surface’ layout for your board. Usually, after recalled a template from show, you will be prompted to recall a scene (T80/T112/i112/i144 etc). If you miss this step, the basic surface layout by default might be one for T80 instead of T112. T80 has got 8 local inputs (instead of 16 for T112). This might have explained why you find missing inputs on touch screen until you re-assign.

    #24683
    Profile photo of Mr-B
    Mr-B
    Participant

    From memory the 112 layout defaults stereo inputs to 60-64, I assume this is slightly different on a T. just go to the surface set up and the options should be there.

    But you can assign any function to any strip in any layer, more than once even.

    #24688
    Profile photo of Geep
    Geep
    Participant

    I think the issue was, in fact, not recalling the correct surface when loading in a default scene. I did a recall last night, loaded the T112 scene, and was able to do that assignments, per Doug’s comment. Bob, indeed, became my auntie.

    The inputs were not showing up on the touch screen in the output section, which oddly enough is where they are found in the editor. Doug’s explanation led me right to them and they assigned properly using the touchscreen on the surface

    However, I still question why the editor program appears to ignore the c inputs. Perhaps I have told it that the surface was a T80 in error.

    I’ll go back and have a closer look at that later this evening.

    And once again, many thanks for the comments. This is a great desk, already turning heads in my area, where it is the only one to be seen that I know of.

    geep

    Geep

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.