Problem with GEQ

Forums Forums iLive Forums Archived iLive Discussions Problem with GEQ

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of papromike papromike 11 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22115
    Profile photo of Judoko
    Judoko
    Participant

    Hello,

    My company just bought a new i-live T-112.
    I have uploded the new 1.51 firmware and the i-live put up a failure notice.
    Then I restarted the i-live, checked the version to see that the 1.51 firmware is
    installed. Afterwards every thing worked but one thing:

    unfortunately, the GEQ button seems to cause the i-live to crash.
    Most of the times, the surface just shuts down and the touch screen just gives the notice: “lost connection with IDR”
    Sometimes, it passes to the GEQ mode and crashes when I try wo get back to the regular mode.

    Could this ce a firmware upload problem? (I tried reseting and installing again)
    Is there any way to fix the problem other before sending it to a lab?

    Awaiting reply…
    Thanks

    Hagai Goren

    Shuli Oded sound and lighting company
    Israel

    #24590
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Hagai,

    When this problem occurs again could you please save the event logs and show you are currently using and send them to support@allen-heath.com

    Could you also describe exactly what you do leading up to the crash of the system. I am unsure if this is a hardware or software issue at present the logs will give us a better idea of what the problem with your system is.

    Best Regards
    Sam A&H

    #24595
    Profile photo of papromike
    papromike
    Participant

    Absolutely NEVER have had that problem before, and we have updated about 65 of the iLive-Ts and iLives to V1.51

    Sounds to me like your upload got corrupted, or there was an issue with your USB Key and it didnt write the code properly. some type of gap maybe.

    I would reset your system back to 1.43, the use a different USB key and re-download the firmware, the do the update.

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.