Switched Channel and gain Jumped up 15db !!

Forums Forums iLive Forums Archived iLive Discussions Switched Channel and gain Jumped up 15db !!

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Stealth Stealth 11 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22097
    Profile photo of Albin
    Albin
    Participant

    Yesterday had an issue with my t112 and idr32 – i switched from one channel (cd Input on the surface) to the other and the gain of the new selected Channel Jumper 15db higher then it was before. You can imagine what it sounded like…
    Never happened before.
    May this be an issue with 1.51 or an Hardware Problem?

    #24585
    Profile photo of przemko
    przemko
    Participant

    hello

    I must admit you scared me uot from upgrading firmware to 1.51.
    Did it happen again ever ?

    best regards

    Przemko

    #24586
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Hi,

    Did 5 shows with 1.51 and no problems so far ( not when upgrading and when mixing )
    I think that a lot of the problems relate to ” lost connection ” of some sort. Maybe keep an eye on the trafic ligts on the status screen. Orange and red lights can cause troubles

    Lieven

    T112/IDR48
    Disclaimer: I disclaim everything. The contents of this message might be totally inaccurate, inappropriate, misguided, or otherwise perverse – except for my name (hopefully I got that right).

    #24594
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Albin

    can you please explain in more detail what you mean by:
    ‘i switched from one channel (cd Input on the surface) to the other and the gain of the new selected Channel Jumper 15db higher’

    Was it two mono channels you were using?
    when did the jump in level happen? was it when you pressed the SEL key of the other channel? or did you change any Pre-amp setting??
    Do you remember if you had rebooted the desk before this problem occured?

    I Will try and replicate your issue here at A&H

    Best Regards
    Sam A&H

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.