Firmware rollback?

Forums Forums iLive Forums Archived iLive Discussions Firmware rollback?

This topic contains 7 replies, has 4 voices, and was last updated by Profile photo of Lieven-Dewispelaere Lieven-Dewispelaere 11 years, 11 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22074
    Profile photo of Slammin
    Slammin
    Participant

    Anyone know if its possible to put an old version of the firmware on the system if the new one doesn’t work/do what we need it to?

    #24413
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    I certainly hope so. The previous firmware should also be available on the downloadpage.

    Lieven

    T112/IDR48

    #24414
    Profile photo of Slammin
    Slammin
    Participant

    There isn’t anything currently on the download page, maybe its on a hidden section of the site?[:(]

    #24415
    Profile photo of Stix
    Stix
    Participant

    Might be a good idea to be able to put the old firmware back – I’ve just put version 1.5 on and now can’t get past the user login screen on the surface and have a java issue when trying to load a previous USB saved scene using the editor (Crashes the editor program.Damm!! Just waiting for A&H support to wake up this morning and clear my support question. (I’m in New Zealand so 12 hrs different from the UK!) I was so looking forward to having a play today!

    #24416
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Stix,

    I also installed version 1.5 and have no problems with login. I have an admin and a guest acount. I always keep the earlier versions on my MAC just in case. I haven’t tried to downgrade yet.Should be possible.

    version 1.5 works as supposed so far and the new features are great.
    Have a show tomorrow night. I will let you now how it went.Il take my stick with version 1.43 with me[}:)]

    Cheers

    Lieven

    T112/IDR48

    #24417
    Profile photo of antonyja
    antonyja
    Participant

    Please be aware that if you were to go back to V1.43 then shows that you have saved using V1.5 will not be able to be loaded in V1.43.

    Antony Jackson
    Software Manager
    Allen and Heath Limited

    #24418
    Profile photo of Stix
    Stix
    Participant

    Problem all sorted thanks to Al Crombie from A&H support. Problem was that I had a custom set of network address’s due to my AKG Hub4000 needing a specific IP address (different range)for the wireless router. I Did hard network resets on surface and mixrack plus killed the user profiles and we are all good! I’ve got to say version 1.5 is Awesome! The New Scene Features I’ve been hanging out for especially for theatre work – and I pack into a show in a couple of days time so great timing!
    Java problem also sorted with a reinstall. Let me know how your show went Lieven

    #24421
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Had the first show friday and all went well. 3 bands . There was one band with a BE and he had never mixed on an ILIve before. After 10 min he was ok with it. Thanks to all the functions on knobs.The lcd names/colors are also a real pleasure to work with.
    I often mix on an LS9 buth theh ILIVE is so more practical. Did i mention the snake already?[:D]

    looking forward tot the next gig.

    Lieven

    T112/IDR48

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.