Ignorant question – PLEASE HELP

Forums Forums iLive Forums Archived iLive Discussions Ignorant question – PLEASE HELP

This topic contains 7 replies, has 2 voices, and was last updated by Profile photo of Judoko Judoko 11 years, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22069
    Profile photo of Judoko
    Judoko
    Participant

    I have a very noob question but I actually realy don’t know how to deal with this…

    I just downloaded the Ilive editor and want to learn how to use it, but I couldn’t get into the offline version. when I upload the program, the first screen I get is:

    “select system configuration”.
    when reading the manuals I understood that there are supposed to be 3 options:
    1. Offline
    2. Online Surface and Mix Rack
    3. Online Mix Rack only

    I have only 1 option which is – Online Surface and Mix Rack – and I dont know why!!?!?

    I tried installing version 1.42 but also didn’t help…
    to be clear – my computer wasn’t connected to a surface or mix ravk… and I want to work offline.

    please help!

    thx

    Hagai

    Hagai Goren

    #24395
    Profile photo of bucks
    bucks
    Participant

    Hi Hagai,

    Try reading this post

    http://www.ilive-digital.com/forum/topic.asp?TOPIC_ID=835

    It might help.

    Let me know if you still have problems.

    Andy
    A&H

    #24396
    Profile photo of Judoko
    Judoko
    Participant

    Hello Andy from “Allen & Heath”

    First of all – thank you for your quick answer!

    Now,
    I read the post you added which basically sais that I need to clost all ilive editors because I am allowed to have only 1 editor working as “offline” at a certin time.

    I dont have any other editor installed (ilive or any other…). so for sure there wasn’t any other editor running. I even tried taking off all the programs in the “msconfig” so that no program will run on startup (to see if maybe one of the other programs in my cpu is doing the problem) and it also didn’t work…

    any other idea?

    Thank you for the help!

    Hagai

    Hagai Goren

    #24397
    Profile photo of bucks
    bucks
    Participant

    Hi Hagai,

    The Editor Session will try and determine if another session is running by checking if TCP port 51321 is available.

    When the first offline session starts, it claims this port, then all subsequent sessions test if the port is available, if not it hides the offline option.

    In your case it sounds as if either the port is blocked by a firewall or some other application / process has claimed the port.

    2 things to check:

    1) Do you have a firewall active which is blocking TCP port 51321 ?
    2) Is any other application using TCP 51321? Try typing “netstat” at a command prompt in windows. Go to Start, run, type “cmd” in the box, then at the prompt type “netstat”, copy the results and post them back if you’re not running a firewall.

    Hope this helps.

    Andy
    A&H

    #24398
    Profile photo of Judoko
    Judoko
    Participant

    Hello again andy,
    And again thank you for the quick answer.

    Regarding the fire wall – I have a “ESET smart security” (NOD 32) antivirus with a firewall.
    I disabled it and the problem remained. I also tried to shut the program so that it won’t load at startup (and restarted the cpu) and it also didn’t help.

    this is the normal netstat after cpu statup:

    c:Documents and SettingsJudoko>netstat

    Active Connections

    Proto Local Address Foreign Address State
    TCP user-9dfb85621c:1078 javadl-esd.sun.com:http ESTABLISHED
    TCP user-9dfb85621c:1077 localhost:30606 ESTABLISHED
    TCP user-9dfb85621c:5152 localhost:1044 CLOSE_WAIT
    TCP user-9dfb85621c:30606 localhost:1077 ESTABLISHED

    Awaiting your answer…
    Thank’s for your help! [:)]

    Hagai

    Hagai Goren

    #24407
    Profile photo of Judoko
    Judoko
    Participant

    please help…

    Hagai Goren

    #24408
    Profile photo of bucks
    bucks
    Participant

    Hi Hagai

    Could you email me a contact phone number, and i’ll talk you through some diagnostics.

    My Email: andrew.bell@allen-heath.com

    Regards

    Andy
    A&H

    #24497
    Profile photo of Judoko
    Judoko
    Participant

    Hello

    After all, I found that it was’nt such an ignorant question as i thought…
    The problem is (as Andrew explaind) that the ip/port was blocked by a firewall of my Antivirus program. therefor the ilive editor thought that the ip/port is used by the surface and idr and it gave me only the option to connect online and not offline!

    I use ESET nod32 antivirus.
    All i neede to do is to enter the “personal firewall” settings (in the ESET program), switch to “Automatic filtering mode with exeptions”. enter “configure rules and zones”. Adding a new zone with the ilive editor ip adress which is 127.0.0.1 and thats it!

    Personal Thanks to Andrew from Allen & heath for his help!

    Hagai

    Hagai Goren

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.