1.80 ABCD Issues

Forums Forums dLive Forums dLive General Discussions 1.80 ABCD Issues

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Jay Jay 2 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #83477
    Profile photo of Jay
    Jay
    Participant

    Playing with the ABCD functionality to see how it all works, I ran into 2 issues. Neither are show stoppers as long as you are aware of them.

    1) Switching inputs to Stereo drops BCD assignments

    – Enable ABCD on a mono input, assign odd numbered sources for A and B.
    – Switch the mono input to Stereo.
    – A is still there and now stereo adjacent channels, as it has always worked.
    – B is reset to unassigned

    2) IO Input Page doesn’t display any active patching for an input if an unassigned source is active

    – Enable ABCD on an input (mono or stereo), assign sources for A and B, leaving C and D unassigned. Disconnected sources can be selected.
    – Select A or B as the input source.
    – Review the IO Input page, for Input A and Input B, and you will see the patches are displayed as expected.
    – Select C (unassigned) as the input source.
    – Review the IO Input page, for Input A and Input B, you will not see anything patched for any inputs. ****

    (optional)
    – Repatch. It will repatch (and ask you to confirm, if necessary), but will not display the new patching.
    – Go to the input Preamp page and you will see the new patch.
    – Select A or B.
    – Review the IO Input Page and you will see the new patches.

    Jay

    #83532
    Profile photo of Mr.X
    Mr.X
    Participant

    I’ve noticed this as well. Thank you for documenting it!

    #84322
    Profile photo of Jay
    Jay
    Participant

    Adding to this –

    When you convert to stereo, it drops the ABCD assignments AND the DCA/Mute Group assignments!

    In terms of DCA/Mute Group I’m not sure if it really dropped them or it is a presentation issue. On the routing screen, they still have the little blue dot in the upper right hand corner indicating an assignment on that tab, but nothing is showing. As soon as you assign/clear anything it goes away.

    Jay

    #84498
    Profile photo of Jay
    Jay
    Participant

    1.81 lists the ABCD patches disappearing when unassigned selected as fixed (not verified).

    The mono->stereo dropping config items is still open. Looks like I reported it too late to make 1.81.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.