1.5 bug/strange behavior FX Library

Forums Forums SQ Forums SQ troubleshooting 1.5 bug/strange behavior FX Library

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Andre S Andre S 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #91907
    Profile photo of Andre S
    Andre S
    Participant

    Hi guys, Hi Alex,

    I´m on 1.5 and found something to be strange. I´m on the FX screen and want to insert a new effect type to a slot. When I´m choosing one from the left column (Reverbs, Delays, Modulators, etc. and nothing from the middle column (Arena 1, Arena 2, etc), hit then recall, the last inserted FX preset will be loaded. When BEWARE Infra is the last loaded preset, it will be loaded into the next slot, no matter if I click on reverb, delay, etc. and recall it without choosing a specific preset.

    Wouldn´t it be good (instantly start singing in my head 🙂 ) if there was some kind of Default Effect. Or nothing?

    Should the recall button be grayed out, when I´m opening the library and only turn green, when I made a decision and clicked on a preset?
    Or is it a feature?

    Cheers

    #91908
    Profile photo of SteffenR
    SteffenR
    Participant

    this is wanted behavior
    all libraries work that way
    on all A&H consoles

    makes it easier to deploy compressor models over many channels for example

    #91950
    Profile photo of Andre S
    Andre S
    Participant

    Check! Thank You, Steffen

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.