1.3 upgrade now ch 16 bleeds thru ar2412

Forums Forums GLD Forums GLD troubleshooting 1.3 upgrade now ch 16 bleeds thru ar2412

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of eotsskleet eotsskleet 7 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #36873
    Profile photo of brad g
    brad g
    Participant

    Hi Guys i experienced a problem last night.. ch 16 with GLD 80 and AR2412
    i had 4 x radio mics from ch13-16 on dsnake with DCA . Found that everytime i turned on the mic in ch16 i had no control with volume its like the fader was at 20% i turned all faders down to “0″ checked all routing all signal paths when i hit dca mute it would mute but when that was off it was like a direct out ?
    NO FX were assigned
    it was a straight copy and paste from one channel to the next and all channels were on DCA and on the Dsnake 2412…
    Any ideas oh its running v1.3

    #36874
    Profile photo of brad g
    brad g
    Participant

    it was working fine that night i i was on 1.12 firmware then upgraded to 1.3 and it occured

    #36878
    Profile photo of eotsskleet
    eotsskleet
    Participant

    If it isn’t a bug or a hardware problem then maybe the Input Channel 16 is routed to another Channel that is open!?
    You can check the I/O Paths in the I/O screen by pressing the the bottom Tab after selecting the channel 16! i had once the problem with the RCA inputs because i routed them directly to the main as well as on the Faders 47/48! So after muting the Faders there was still sound on the main!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.