Reply To: Qu-Drive Multitrack Recording with cuts

Forums Forums Qu Forums Qu troubleshooting Qu-Drive Multitrack Recording with cuts Reply To: Qu-Drive Multitrack Recording with cuts

#35741
Profile photo of Ermep01
Ermep01
Participant

Hello Sam,

Thanks for for quick response. I’m at work now, but when I’m at home I’ll get the answers.

Here’s a copy of my post in the QU-troubleshooting forum. (Tried to link, but it will not work)

I’m trying to record (multitrack) on a Western Digital My Passport 500GB USB3.0/USB2.0 device with my QU-16.
Current firmware: Qu16UpdtV1_11_2434.QUU

Recording is OK. When I import the files on a PC they’re OK with no hickups.
Trying to playback on te QU-16 every ~2 seconds there’s a hickup of a short period of time (<1 sec).
What I tried: Reset the QU-16 to Factory-setting. Reinstalled the firmware. Format the WD on the QU-16.
I especially bought this device because it’s on the “Tested USB devices from 27oct13″. I wanted to buy a 1 or 2 Tb, but I didn’t want to take the risk.
Anyone any suggestions?