Reply To: Meters when changing from 2 mono to a stereo channel

Forums Forums iLive Forums iLive general discussions Meters when changing from 2 mono to a stereo channel Reply To: Meters when changing from 2 mono to a stereo channel

#36136
Profile photo of dshriver
dshriver
Participant

So Just did some testing on stereo channels. Here’s what I found…

When linking two IPs to stereo they maintain their pre-amp settings for gain and pad. If you then adjust the controls of the pre-amp on the stereo IP the individual pre-amps maintain their offset. When you set the stereo IP back to mono IP the pre-amps are both set to what was displayed on the stereo IP’s pre-amp page. Now the really interesting part is that if you do not make any changes to the Stereo IP pre-amp when you set those IPs back to mono they maintain their original pre-amp settings. The strip meter on the stereo IP will always show the level of the highest pre-amp.

Here was my testing procedure

-30db test tone sent to Pre-amp A1 and Pre-amp A2 on my iDR-32.

IP 1 set to Pre-amp A1. IP 2 set to Pre-amp A2. IP 1 pre-amp set to 30db. IP 2 pre-amp set to 20db with pad engaged. Meter on IP 1 showed 0db and the meter on IP 2 set to -10 db. IP 1 and IP 2 set to stereo. Meter on IP 1/2 showed 0db. Pre-amp page showed a setting of 30db. However, on the stereo meter on the pre-amp page the left side showed 0db while the right side showed -10db. IP 1/2 set back to mono. Meter on IP 1 showed 0db and the meter on IP 2 set to -10 db. Pre-amp pages for IP 1 showed 0db. Pre-amp page for IP 2 showed 20db with pad engaged. IP 1 and 2 again set to stereo. Pre-amp for stereo IP 1/2 adjusted up 5 db. Pad engaged and disengaged. Strip meter showed +5 db. Pre-amp stereo meter showed +5 on the left and -5 on the right. Stereo IP 1/2 set back to mono. IP 1 and IP 2 both now showed a gain of 35db with no pad. Both meters read +5.

I then repeated all of the above by using IP 1 at 20db and IP 2 at 30db with the same results.

-d