Reply To: iPad 1. generation?

Forums Forums Qu Forums Qu general discussions iPad 1. generation? Reply To: iPad 1. generation?

#40629
Profile photo of mamerica
mamerica
Participant

The current version of Qu-Pad requires iOS 5.1. That’s not to say that it will not change for a new release.

https://itunes.apple.com/us/app/qu-pad/id699450314?mt=8

iOS 6 and above can not be installed on a 1st generation iPad. If you can afford it, you should shoot for something a little newer. But for now, a first gen would work just fine.