Reply To: "Audio MIDI Setup" for ST1 not working

Forums Forums Qu Forums Qu troubleshooting "Audio MIDI Setup" for ST1 not working Reply To: "Audio MIDI Setup" for ST1 not working

#40553

Hi Trevor,

On the Qu-16:
Select the ST1 on channel strip
press the Fn button at the bottom of the touchscreen (Source)

On touchscreen select ST1, then select USB
make sure that the ‘global USB Source’ is set to USB B Streaming

On your Mac:
Go to Audio Midi Setup
Select Qu-16 Audio from the column on the left.
Click on the settings cog at bottom left drop down menu
select – use this device for sound output
select – configure speakers,

(see screen shot attached by dpdan – the first reply to your initial question)

left front : click button below and change this to Q 17
right front : click button below and change this to Q 18

Press apply.

Now playing music from itunes etc will be routed to ST1 on the Qu-16

We hope that helps