Reply To: GLD Editor on MacBook 10.6.8

Forums Forums GLD Forums GLD troubleshooting GLD Editor on MacBook 10.6.8 Reply To: GLD Editor on MacBook 10.6.8

#54454
Profile photo of Nicola A&H
Nicola A&H
Keymaster

Hi,

GLD Editor V1.51 supports Apple Mac OS X Snow Leopard 10.6 / Lion 10.7 / Mountain Lion 10.8 / Mavericks 10.9 / Yosemite 10.10 / El Capitan 10.11. If you are having trouble installing the software please contact our local distributor for assistance. Alternatively you can create a Support ticket at https://support.allen-heath.com/ or drop us a line at support@allen-heath.com with the screenshot of the error.