Reply To: GLD Editor on MacBook 10.6.8

Forums Forums GLD Forums GLD troubleshooting GLD Editor on MacBook 10.6.8 Reply To: GLD Editor on MacBook 10.6.8

#54441
Profile photo of FBCW
FBCW
Participant

Apple encouraging software developers to support only the latest version of their OS is really starting to bug me. People use different versions for various reasons. I have a Mac Pro from 2007 that is still a very viable machine, except I can only run OS X 10.7.x… I’d love it if I could run the editor… Meanwhile, I can run the Windows version in wine on Linux Mint 17 all day long so I’m pretty sure there aren’t any fancy libraries in the editor code that are only supported in OS X 10.10+.

I see no need for arbitrary minimum software requirements!

Even if you tell us it’s ‘unsupported’, please let us install it anyway!!!