Reply To: Problem Recording using QU 16 USB B with cubase 5

Forums Forums Qu Forums Qu troubleshooting Problem Recording using QU 16 USB B with cubase 5 Reply To: Problem Recording using QU 16 USB B with cubase 5

#54372
Profile photo of philt80
philt80
Participant

Hi Harry,
I’m running an self assembled Windows 7 Ultimate machine. The motherboard is an older Gigabyte GA-970A-D3, with an AMD FX-6300 CPU with a WD 7200 rpm Black edition drive. I’ve tried with both the evga geforce gtx 460 (P/N 768-p3-1360-TR) and an MSI GT 720 (P/N N720-1GD3HLP). I was using nvidia drivers 361.75 when I switched out for an ATI/AMD card. I can post the sysinfo file if you need this. This motherboard uses the SB950 southbridge and I did have the correct and updated USB/chipset drivers for it (Crimson 15.12). I am using two daws (Samplitude Pro X2 and Studio One 3.1) and both were giving me trouble. I tried in both the Etron USB 3.0 ports and the USB 2.0 ports with no change.
I changed the video card (to an old radeon 3450) and the distortion reduced drastically but periodically if I have the machine on for about 6-8 hours, it will distort sometimes (I can’t pinpoint to exact times). I also am using phantom power (but didn’t ever think that is a possibility) on chan. 7,8,9. (just trying to think of everything that might be relevant). To fix the distortion now, I have to quit the DAW and restart, this fixes it. Before I’d have to reboot after about 5-20 mins of use.
I have kept the firmware on the QU24 up to date as they came out.

It is nice to see that A&H are looking at this issue and thank you for your time!