Reply To: Problem Recording using QU 16 USB B with cubase 5

Forums Forums Qu Forums Qu troubleshooting Problem Recording using QU 16 USB B with cubase 5 Reply To: Problem Recording using QU 16 USB B with cubase 5

#54209
Profile photo of philt80
philt80
Participant

This is not JUST YOUR ISSUE.. this is happening all over the place. I had the same issue with my QU24… here was I just wrote to tech support.

Try changing your VIDEO CARD from Nvidia.. it instantly fixed my issue. I thought it was sample rate, usb cable, I even reinstalled windows.. went to every known firmware, changed HDD etc. almost returned it. This may fix your issue.. good luck.

——-

Hi,
Since nobody has really gotten back to me on this.. I’ll update you with my findings. I did manage to fix my problem, and I’m sure I’m not the only one that it was happening to.
My video card was the issue. Not only my original video card but my replacement video card was as well. The issue was they were both Nvidia based graphics cards. For some reason, your asio driver, or the usb, or something else, has an issue with Nvidia cards.
I replaced the card with an ATI/amd based card and instantly the issue went away. Not sure why but Nvidia cards and your QU24 don’t mix.
I noticed because when playing youtube videos or anything else, the sound would go to digital artifacts, and the video would seriously start to stutter. I replaced the video card but (without thinking) with another Nvidia card. It was still happening and I lived with it for a while, but then it started doing it all the time. I replaced the card with ATI and I can run at 7ms buffer with no issues whatsoever.

I’m running a Gigabyte GA-970-U3 motherboard with AMD FX 6400 processor.

Hope this helps someone.