Reply To: QU-Pad 1.8 with QU-16 1.7 – WHY

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.8 with QU-16 1.7 – WHY Reply To: QU-Pad 1.8 with QU-16 1.7 – WHY

#52646
Profile photo of mervaka
mervaka
Participant

Bob,

Whether Apple would allow what could effectively in their eyes be multiple versions of the same app is questionable.