Reply To: QU-Pad 1.8 with QU-16 1.7 – WHY

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.8 with QU-16 1.7 – WHY Reply To: QU-Pad 1.8 with QU-16 1.7 – WHY

#52641
Profile photo of [XAP]Bob
[XAP]Bob
Participant

Although I still think A&H could, in light of Apple’s idiocy, release numbered versions as well as the “latest” version…