Reply To: QU-Pad 1.7 is needed for iPad 1st generation

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.7 is needed for iPad 1st generation Reply To: QU-Pad 1.7 is needed for iPad 1st generation

#52366
Profile photo of Mikey B
Mikey B
Participant

” will a compatible version work with a later version firmware on the console? I thought not.”… no, thats how I found out my fimrware was outdated… I told a musician to DL the app and it didnt work (because he got 1.8)… then I had to update all my devices and the QU… was a hassle on the spot like that… having the old version available would have been nice

I survived…. in case you were wondering how it all ended