Reply To: QU-Pad 1.7 is needed for iPad 1st generation

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.7 is needed for iPad 1st generation Reply To: QU-Pad 1.7 is needed for iPad 1st generation

#51767
Profile photo of Lou
Lou
Participant

As I recall, 1.7 will not work with iPad 1 – I actually bought an iPad 2 so I could use the features of 1.7. Check carefully and see if using 1.6 will work for you. With 1.6 you canot name channels, and walking around with iPad an trying to remember what is on input 6 can be a dealbreaker. Labeling it “RhyGit” makes a huge difference in mixing ability!