Reply To: QU-Pad 1.7 is needed for iPad 1st generation

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.7 is needed for iPad 1st generation Reply To: QU-Pad 1.7 is needed for iPad 1st generation

#51751
Profile photo of [XAP]Bob
[XAP]Bob
Participant

But then noone else can connect to your QU – since they’ll only have 1.8 available.

Still think that releasing the ‘older’ versions as QU1.7 etc onto the App store would make a great deal of sense. I don’t know if Apple charge for such things tho…