Reply To: QU-Pad 1.7 is needed for iPad 1st generation

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.7 is needed for iPad 1st generation Reply To: QU-Pad 1.7 is needed for iPad 1st generation

#51749
Profile photo of Fady
Fady
Participant

Thanks a lot guys, Nicola, what a great news! I’ll try that out & update you.