Reply To: QU-Pad 1.7 is needed for iPad 1st generation

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.7 is needed for iPad 1st generation Reply To: QU-Pad 1.7 is needed for iPad 1st generation

#51744
Profile photo of GCumbee
GCumbee
Participant

Hmm. Well there you go. Didn’t know that.

But will a compatible version work with a later version firmware on the console? I thought not. Will look. I thought you offered older versions of firmware on the support site.

But in this day and age who wants to use an older firmware just so you can use a steam powered iPad to operate it :). Spring for new iPad.